Announcement

Collapse
No announcement yet.

Hair puller-some users are finding the quick reply does not work in vista

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Hair puller-some users are finding the quick reply does not work in vista

    I have several users that are having issues posting a new topic or using the quick reply in Vista. See the issue below and maybe somebody can offer some guidence on how to attack this problem We are on 4.02 currently.
    1st this:

    The "Quick Reply" isn't working properly. Frequently the video display lags the keyboard input and the response is very slow, the cursor and screen slip up and down, and its hard to enter more than a few lines, impossible if you try and go back to fill in something or correct it. This is happening right now even though I just booted up and have clear temp files.

    This does not happen in the "Advanced" option and I never have any problems with that. My OS is Vista Home Basic, no add-ons, all security is Microsoft as are the mouse and keyboard and all drivers except the Nvidia one for the video board. And I keep everything up to date. And aside from the Quick Reply problem your new software is now working fine.

    Suggested fix:
    Compatability View adjust option

    Result:
    Yes, a Microsoft model 1025 I just checked the keyboard and mouse settings, speeds are set fast/maximum but there's still the delay in getting characters to show up here in the "Quick Reply" and if I go back to modify a post of more than a few lines the cursor seems to get stuck or bounces back to one location.
    Now I'm switiching to "Go Advanced" to see what happens:

    Advanced works great. Characters pop up instantly, no delay, no skipping around and getting stuck on a line - as long as I don't use "Quick Reply"!

    Just tried Quick Reply with the IE8 Compatibility View setting and it works perfectly! I'll see if it sticks on that setting like its supposed to. Thanks.


    Follow up:

    Alright - new problem.

    Under "Compatibility View" the Quick Reply works fine.

    But I cannot start a new topic! The screen starts to come up but stops before you get the boxes to enter title and text.

    This means you must switch back and forth before starting a new topic or replying to an existing one.

    I'm afraid you've got software not compliant with the latest MS specs.


    This sounds like a PC issue yo me but what are your thoughts?


    Here is another case problem:

    Well, Sir - I have now done everything that you have suggested - EIGHT times - and STILL cannot post a new thread. For the last seven or eight years I've contributed to this forum, and have been very grateful to those who have helped me out on the many occasions I've needed help or advice, but now I've about had enough.

    I still have a ton of questions, not only from my own experiences, but from fellow club members here in UK, but I can't ask a single one of them.

    So until there is a fix that I can apply, with great reluctance, it's goodbye from me.

    FYI - I am on Firefox, Windows XP Profi and AOL, including the latest iteration of IE. I've cleaned out my cookies till they squeak, I've reset everything that has a reset, and I'm sooooooooooooooooooo p*ssed with this that I'm having a hard time thinking straight. I have no problems with any other of the almost 200 sites I visit - only THIS one.

    Sadly, it is the one I use the most.

    tac

    case 3

    Several weeks ago I could not start a new post..the "new post" screen was giant and there were no defined fields in which to type and for me anyway if was a "fail"..
    So I went to microsoft "internet tools" and flushed all my cookies and other cached stuff, everywhere.
    I also logged off and deleted "Gunboards.com" from my favorites list.
    Problem solved, I can now start new posts and the Gunboards system in general runs much smoother for me..happy/happy.
    Last week same problem crops up so I do the same thing, same results...happy again.
    This morning can't start new post AGAIN..soooo, I delete the whole shebang AGAIN and now I can start new posts (and the flow of typed letters as I input them on my keyboard are no longer herky-jerky or delayed just a tad..FWIW).
    Is my inability to start new posts a result of incremental upgrade stuff, or is my system constipated or what?
    I am getting a little tired of having to reset all my passwords everywhere (including my bank) in order to clear out corrupted cookies here...or am I full of it?
    I'm on Internet explorer 8 on a Windows Vista home basic system along with whatever updates it auto loads at night...I do use the "remember me" box.
    I cleared everything I could find to click on to activate the "clear" function so I guess the temps went/go too...?
    Not a big deal really but it has me scratching my head and as I am going bald already, it could become critical...hair wise...




    This is getting to be quite a problem. What is the issue here guys and how can we fix this?

  • #2
    Both the quick reply and post new thread seem to be working fine for me on Windows 7 64bit/Firefox on you site .
    www.erodov.com :cool:

    Comment


    • #3
      It appears to be a Vista issue? It worked for me too prior to upgrading to 8.

      Comment


      • #4
        Your users should also ensure their java installations are current and up to date as well. I have a plethora of operating systems used on my site ranging from OS X, Linux, XP, Vista and Win 7 and not a one has complained about the issues you describe.
        I drank WHAT?! - Socrates

        Comment


        • #5
          It's an IE issue not the operating system. Have them click on the compatibility tab to the right of the url slot and see if that fixes it.
          ...

          Comment


          • #6
            Not on this one-they still persist on that with the CV option clicked.

            Comment


            • #7
              Still having issues with Vista users having the wild cursor and not being able to see the text box or start a new thread. Any suggestions I can offer the users?

              Comment


              • #8
                Upgrade to Win7?

                Comment


                • #9
                  So far you seem to be the only person reporting this.

                  Do you have another vista install?

                  Comment


                  • #10
                    No Zach I use IE8 on XP. I cant duplicate it as I dont use Vista.

                    Comment


                    • #11
                      Is it only this one user?

                      Comment


                      • #12
                        I might be having the same problem he is with several users.

                        I will get a screen shot of this and post it. Lets call it the white posting screen of death.
                        Last edited by jonsidneyb; Tue 13th Apr '10, 12:42am.

                        Comment


                        • #13
                          I just had a thought, and it was the AOL comment that made me think of it. AOL still does some funny things with their proxy servers. This may not be a vB issue, but rather a mod_security issue. I've seen some of my users trip a rule or two, and there's no rhyme or reason as to what can kick it off from the user's end.

                          If you're on a dedicated server, go in and disable mod_security and check if your users are now able to post normally.
                          I drank WHAT?! - Socrates

                          Comment


                          • #14
                            Originally posted by Zachery View Post
                            So far you seem to be the only person reporting this.
                            Not so. Myself and others have this problem. Not OS related, I'm running Windows 7. No solution found yet.
                            http://www.vbulletin.com/forum/showt...ply-Typing-Lag
                            -Andy.
                            http://www.checkcheckonetwo.com
                            http://www.mindplacesupport.com

                            Comment


                            • #15
                              Are your guys getting the white log on screen of death?


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X