Announcement

Collapse
No announcement yet.

4.0.2 pl3??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by HydraulicJack View Post
    It's available; I just d/l'd it.
    Downloaded what? The full PL3 version? Or just the Patch?

    I don't see a patch (http://members.vbulletin.com/patches.php) available for the latest issue, only the full version. And I'd hope you'd wait for release notes before installing something that you don't what has changed.
    To be updated...

    Comment


    • #17
      I can not see any download available either, however my AdminCP is showing my vBulletin 4 version as: vBulletin 4.0.2 PL3

      Comment


      • #18
        Yep the full package has been there since about 7pm pacific time last night but no patch.

        Comment


        • #19
          Is it the actually finished pl3?
          is it ok to install it or do they still have stuff to alter?

          Comment


          • #20
            Originally posted by kiss of death View Post
            Is it the actually finished pl3?
            is it ok to install it or do they still have stuff to alter?

            wait 4 more details...
            My Women's Forums:

            Comment


            • #21
              I think the PL3 definition is wrong and the archive is not already fix with the future(s) fix(es).

              vBulletin QA - vBulletin Support French - Lead Project Tools developer

              Next release? Soon(tm)

              Comment


              • #22
                Originally posted by kontagio.us View Post
                The award for most updates in a week goes to vBulletin.
                Add another award for most newly discovered security exploits in a week. Seems like vB 4 is going after phpbb.

                Comment


                • #23
                  I think PL3 has just been pulled from the members area. But hey at least there's an announcement now. Too bad I'm already out of popcorn by now
                  Planning to continue using VB 3.8 post EOL? Then join the VB 3.8 Forever group and vB3Forever.org!

                  Comment


                  • #24
                    Originally posted by mlx View Post
                    I think PL3 has just been pulled from the members area. But hey at least there's an announcement now. Too bad I'm already out of popcorn by now
                    Yep.
                    Shamil Nunhuck, - Radon Systems Ltd.
                    VPS + Dedicated Server Hosting and Management
                    vBulletin Hosting and Services
                    Server / Website Consultation

                    Comment


                    • #25
                      I'd rather have 4.0.3 with all the fixes and changes wrapped up in it.
                      Plan, Do, Check, Act!

                      Comment


                      • #26
                        Does the download option comes? mine shows PL2 in the download but not PL3
                        - Humans have the remarkable ability to get exactly what they must have.But there is a difference between a "must" and "want." (Jim Rohn)

                        Comment


                        • #27
                          PL3 is only downloadable by Publishing Suite customers. I guess the security issues they found during their QA process were all in the CMS code (or blog)

                          Comment


                          • #28
                            OK, kinda makes sense.

                            On the other hand ... having different Patch Levels for the Suite is totally confusing. And for god's sake it should at least be mentioned in the announcement.
                            Planning to continue using VB 3.8 post EOL? Then join the VB 3.8 Forever group and vB3Forever.org!

                            Comment


                            • #29
                              Originally posted by HydraulicJack View Post
                              It's available; I just d/l'd it.
                              It is. Not in my member area. And my license is still current. I checked the patches, and the latest is 4.0.2PL2.

                              Comment


                              • #30
                                Originally posted by mlx View Post
                                On the other hand ... having different Patch Levels for the Suite is totally confusing. And for god's sake it should at least be mentioned in the announcement.
                                Yes. I don't know about you but I lost complete track of what there is to patch and why. Have you seen a post from IB summarizing in full the current situation so that forum admins don't need to fish for the relevant information?

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X