Announcement

Collapse
No announcement yet.

Stylevars not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    You did not make the styles pickable for users, so I cannot view the other style.

    Leave a comment:


  • kersti
    replied
    I still haven't worked out what I'm missing here - I'm following the instructions given in 10 steps doc, does anyone have any ideas? Anyone else had a similar problem?

    Leave a comment:


  • kersti
    replied
    Sorry, the site is www.intatters.com - the style is currently called WS - In Dev
    Yes, I'm doing a force refresh. Also tried different machines/browsers/links (just cos I moved from home to work) and still not seeing it.
    Header should all be purple, background should be red.

    Leave a comment:


  • Lynne
    replied
    How about a link to your site? Are you doing a Force Refresh to make sure your browser isn't caching the stylesheet?

    Leave a comment:


  • kersti
    started a topic [Forum] Stylevars not working?

    Stylevars not working?

    I'm trying a new skin for my site, I went in and changed the stylevars - started with the header image, no problem. I then changed the header_background colour. No effect. I then changed the doc_backgroundColor and doc_background vars and again no effect.

    I've checked that I'm using the correct (new) style and that style has no parent so isn't inheriting anything...

    What am I missing?
Loading...
Working...
X