Announcement

Collapse
No announcement yet.

New Bug?Some part of a text and attached images just disappears

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] New Bug?Some part of a text and attached images just disappears

    The problem is not always reproducable. I wrote an article with 9 images attached across the whole text. WYSIWYG editor-insert image-from computer. For the images themselves I inserted such options - Size:Medium Alignment:none.

    In the end I got a message with a text and some images spread across the text.

    Several hours later a part of the text disappeared and there were left just first 3 paragraphs and 3 pictures, and at the bottom there appeared a window Attached Images. At the same time the text just breaks in the middle - 5 paragraphs just disappeared, and the images that were primarily in that missing text are displayed as a list in the Attached Images.

    Click image for larger version

Name:	forumbug..jpg
Views:	1
Size:	66.5 KB
ID:	3715413

    If I press Edit Post/Save, I see the whole article with all parts of the text and images. But as soon as I press Refresh in the browser - a part of the article disappears and instead of it there appears Attached images section

    here's a link to the broken message
    http://gametactics.ru/showthread.php?t=64

    and primarily it had the following look
    http://gametactics.ru/content.php?r=...83%D0%BB%D1%8F

  • #2
    problem is still relevance

    Comment


    • #3
      Been having this problem today:

      There is a fix to this here: http://www.vbulletin.com/forum/proje...?issueid=36400

      That link worked for me. Can now upload images with the correct filename

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X