Announcement

Collapse
No announcement yet.

vB 4.0.2 Thread view counters not working right

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] vB 4.0.2 Thread view counters not working right

    Since we have upgraded to 4.0.2, our counters that count how many time a thread has been viewed is not updating properly. Thread that have been view many times are only showing 1 view.

    What could be causing this?

  • #2
    Are your Scheduled Tasks running - check the Next Time column in the Scheduled Task manager and also make sure the Thread Views task is not crossed out.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      It is running. Says:

      Thread Views
      This script updates thread views once per hour. This option is suggested for forums with large numbers of threads or users. 03-19-2010
      07:56 PM

      Comment


      • #4
        OK, try updating your thread information in maintenance > update counters > update thread information and then see how things go (do update forum information after updating thread information).

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Just tried that -- still no luck.

          Comment


          • #6
            Are you tried to disable any mods then re-update the counters ? You can also try to update all counters, it works sometimes.

            Comment


            • #7
              Do you have a link to the site? You updated both thread information AND forum information and that didn't fix the issue. How about try disabling your modifications/plugins and see if you still have this problem.
              Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

              PHP Code:
              define('DISABLE_HOOKS'true); 

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools &lt;- awesome site for html/css help

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X