Announcement

Collapse
No announcement yet.

File Is To Large - Attachment Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • File Is To Large - Attachment Help

    Hello with every file/image I try and upload I keep getting a message saying my file is to large. I've tried adding zero's to the end of every number a bunch of times in the attachment manager but it still is saying my files are to large. Im just trying to upload a typical picture. Can someone please help me out?

    Thank you!

  • #2
    This is the wrong forum for support, and unfortunately we're not allowed to assist you in the pre-sale forum due to VB's support policy. Post your issue here if you are licensed.

    Comment


    • #3
      Originally posted by Mr_Bob View Post
      This is the wrong forum for support, and unfortunately we're not allowed to assist you in the pre-sale forum due to VB's support policy. Post your issue here if you are licensed.
      Thank you! I realized that after I posted and I have reported my post to VB and I have asked them if they could please move my post for me.

      Comment


      • #4
        In addition to the vB settings, the allowed size of the attachments depends on the PHP and MySQL configuration. You may need to check and change the upload size for both PHP and for MySQL. Note, you'll need to have root access to the server to do this (or have your host do it.) Make these changes to php.ini:

        upload_max_filesize = xM

        ..and my.cnf (or my.ini for Windows systems)

        set-variable=max_allowed_packet=xM

        Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

        Note: Do NOT use MB, just M for the megabytes setting.

        You may also need to increase the memory_limit, max_execution_time and max_input_time variables in php.ini.

        Also you might want to take a look at this for other settings that affect file uploads:

        http://www.vbulletin.com/forum/showp...0&postcount=12
        http://www.vbulletin.com/forum/showt...319#post748319
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          In addition to the vB settings, the allowed size of the attachments depends on the PHP and MySQL configuration. You may need to check and change the upload size for both PHP and for MySQL. Note, you'll need to have root access to the server to do this (or have your host do it.) Make these changes to php.ini:

          upload_max_filesize = xM

          ..and my.cnf (or my.ini for Windows systems)

          set-variable=max_allowed_packet=xM

          Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

          Note: Do NOT use MB, just M for the megabytes setting.

          You may also need to increase the memory_limit, max_execution_time and max_input_time variables in php.ini.

          Also you might want to take a look at this for other settings that affect file uploads:

          http://www.vbulletin.com/forum/showp...0&postcount=12
          http://www.vbulletin.com/forum/showt...319#post748319
          Thank you very much! I will work on this now.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X