Announcement

Collapse
No announcement yet.

Long page load times after hosting company switched me to another server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TxsBmw
    replied
    You would think so! But my hosting company says their server is just peachy and my site pulls up just fine for them.

    Leave a comment:


  • Dunhamzzz
    replied
    If the only thing that changed was the server then I guess it's the server.

    Leave a comment:


  • TxsBmw
    replied
    Anyone have any ideas? As of right now both forums are useless to me and the hosting company apparently needs to be told what to do, lol.

    Leave a comment:


  • Long page load times after hosting company switched me to another server

    I decided to "upgrade" my package with my hosting company so I could have mysql 5. I have 2 sites with 2 forums usmchangout.com that runs vb4.0.2 and militaryracingnetwork.com which runs 3.7 something. The 2nd site is brand new. The fist site is old. I have vb installed prior to the server move. Worked GREAT! No problems. After the move, pages hang or don't load at all and I am given the page cannot be found error. You refresh and the page will appear. The hosting company swears up and down it is nothing on their servers (I laugh as I type that) that it is something with vbulletin.

    So my question is did I miss something? A new dedicated IP was assigned to my account and I did update my nameservers 4 days ago when this happened. I did notice that my hosting company now is using /home2/user/public_html instead of /home/user/public_html

    So I can't figure what is going on and in the mean time I have 2 sites that are useless to me. I have also had several members email me giving me the same story (pages are taking forever to load or will give the page cannot be found error, so the will refresh and it will load). I have looked in my logs and have not found anything. I asked for the APACHE logs and when they shared them it looked just like the log I look at in cpanel.

    Oh and the old server used mysql 4 and new one uses mysql 5.

Related Topics

Collapse

Working...
X