Announcement

Collapse
No announcement yet.

How do I get the upload manager to look like it does on vbulletin.com?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] How do I get the upload manager to look like it does on vbulletin.com?

    Hi,

    If you look at my attached image, vs the attachment manager on this site, they're different. I've searched every section / config option but can't find out how to change it.

    Thanks in advance.
    Attached Files

  • #2
    To me the upload manager here look like the one you'v posted a screenshot of. Please post a screenshot of how you would like it to look.

    Comment


    • #3
      Maybe you want OLD style? Just go to SETTINGS --> EDIT OPTIONS --> and on bottom of a page you need to select ENHANCED ATTACHMENT UPLOADING OFF. Then you'll have OLD attachment style.....

      Comment


      • #4
        like this:
        Attached Files

        Comment


        • #5
          No, I'd like to keep the new upload manager, and on several other sites it looks like the vbulletin.com one, but on my forum it looks like the first picture. I'd like it to look like the vbulletin one, where you can select multiple files, and click upload, instead of having to click the button for each file.

          Comment


          • #6
            That's odd. I get the larger upload window in chrome and firefox, but the one with the smaller upload window in Safari. This is the same on both my own vB 4 installation and here on vB.com. This is probably because vB doesn't think Safari can handle the same thing Chrome and Firefox can.
            But you seem to view the sites in the same browser getting different results. This is really strange, and I can't really explain it...

            Comment


            • #7
              I can't figure it out... on all of my browers it works at vbulletin.com but not on my forum. IT's a dedicated server so I can't imagine I don't have a setting right... or any restrictions.

              Comment


              • #8
                Can anybody see how to delete the files i just can't fine it anywhere i still have the old photos from VB

                Comment


                • #9
                  @mrt123 Start your own thread or continue in this thread if your feel it suits your quiestion.
                  This thread is about the look of the asset manager.

                  Comment


                  • #10
                    Still no resolution, any help would be appreciated... all browsers all people who visit my site see it as depicted in my photo, but when they come here they see it the way it should look... (like the attached image)
                    Attached Files

                    Comment


                    • #11
                      Originally posted by LegendZM View Post
                      If you look at my attached image, vs the attachment manager on this site, they're different.
                      The image you attached and the Asset manager here on vbulletin.com are the same.

                      Comment


                      • #12
                        I see what he's talking about. Do you have any modifications installed for your site? Disable all modifications and look to see if your issue is resolved.
                        I drank WHAT?! - Socrates

                        Comment


                        • #13
                          I tested it on purely empty installation of vbulletin 4.0.2 pl 4 without any plugins and still same behaviour appears, sometimes enhanced attachment manager is there and sometimes not.
                          In setting description says "Depending upon the capabilities of your web browser, you may not be able to use the enhanced system. If you experience problems with the interface, try disabling this option." But using same browser and getting different Enhanced Attachment Uploading is strange and seems depends on some script, that not works properly.
                          http://viparmenia.net/
                          http://viparmenia.co/
                          http://viparmenia.com/

                          Comment


                          • #14
                            From my tests
                            Opera
                            Chrome
                            working with enhanced attachment upload

                            Firefox 3.5
                            IE8
                            Sometimes not able to show enhanced attachment upload and never are able to master a files staring with armenian letters like տեստ.txt in unicode
                            http://viparmenia.net/
                            http://viparmenia.co/
                            http://viparmenia.com/

                            Comment


                            • #15
                              I am pretty much having the exact same issue. Most users cant upload as there is no button to trigger it.

                              EDIT: I am testing on a migrated 3.8 and I notice that if I click "Home" it loads some existing uploads but not all (default cms content ones show)
                              EDIT 2: Firebug gives me a JS error of "K.responseXML.getElementsByTagName("totalassets")[0] is undefined"
                              Last edited by ZeroHour; Thu 15 Apr '10, 6:56pm.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X