Announcement

Collapse
No announcement yet.

Switch Editor Button missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Switch Editor Button missing

    Can anyone help me with this problem?
    Somehow my forum did not show the switch editor button [a/A].
    How to turn it on? I thought it was supposed to be turned on by default?

    Quick reply:
    Click image for larger version

Name:	vb4 editor quick .jpg
Views:	2
Size:	18.7 KB
ID:	3715280

    Edit post:
    Click image for larger version

Name:	vb4 editor edit &#112.jpg
Views:	2
Size:	60.2 KB
ID:	3715281

    New thread:
    Click image for larger version

Name:	vb4 editor new t&#104.png
Views:	1
Size:	47.3 KB
ID:	3715282

  • #2
    Can anyone help?

    Comment


    • #3
      Do you have it enabled?

      AdminCP > Settings > Options > Message Posting Interface Options
      s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

      Comment


      • #4
        Originally posted by s0lidgr0und View Post
        Do you have it enabled?

        AdminCP > Settings > Options > Message Posting Interface Options
        Yes, I have them turned on.
        If I start a new thread, the CODE tag appear but not in the three mentioned above.

        Comment


        • #5
          What browser are you using? That button will not appear in Safari or Chrome (and maybe IE6? I can't remember about that.).

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            using firefox. The code is missing on quick reply.

            Comment


            • #7
              Do you have it enabled in your own User CP (Settings) > General Settings?

              If so, then try this:
              Create a new style with no parent:
              • Styles & Templates > Style Manager > Add New Style
              • Parent Style: No Parent Style
              • Title: Default vBulletin
              • Allow User Selection: Yes
              • Save


              Then browse the site using that totally default vbulletin style - do you still have the same problem?

              If it is still happening - Try disabling your modifications/plugins and see if you still have this problem.
              Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

              PHP Code:
              define('DISABLE_HOOKS'true); 

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools &lt;- awesome site for html/css help

              Comment

              Related Topics

              Collapse

              Working...
              X