Announcement

Collapse
No announcement yet.

Having problem with welcome pm not showing up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ENF
    replied
    No problem on the help. Glad we could find the answer relatively quickly.

    You should create a new thread for the site map questions.

    Leave a comment:


  • kozzie
    replied
    ok u just hit the nail on the head there thanks.

    i had restrictions on new users. now fixed did a bogus registration and guess what it worked.

    thank u so much can u help with info on organising site map for the site at all if not i can make a new thread thanks so much

    Leave a comment:


  • ENF
    replied
    I just ran a test on our test VB4 forums.

    When I first enabled it, I forgot to press save in the AdminCP. Had to go back and do it again, which then it worked after registering a new user and verifying the email address. When that test account logged in, there was PM waiting from the user I preselected. (With the text I pre-set in the PM title and body settings)

    Do you have any restrictions on new users using the Private Messaging system? (We don't allow new users to use the PM system until they have made ten posts)

    Otherwise, I can't think of anything that would prevent this from working.

    Hmmm....

    Leave a comment:


  • kozzie
    replied
    yes still not sending

    Leave a comment:


  • ENF
    replied
    That should be right.

    You've done that and it's still not sending the welcome Private Message?

    Leave a comment:


  • kozzie
    replied
    "Welcome Private Message" in AdmincCP -> Options -> User Registration Options

    I put the username of the person (admin) who sends the welcome private message.

    I filled in the title and also body of welcome pm

    and saved it


    is that right?

    Leave a comment:


  • ENF
    replied
    What did you put in the section called "Welcome Private Message" in AdmincCP -> Options -> User Registration Options

    In the AdminCP - you should have entered a user name where the PM comes from and used the edit buttons there to edit the PM Title and PM Body.

    It says that this message will be sent after the user has verified their email address, if that option is enabled.

    Leave a comment:


  • kozzie
    replied
    ok i have edited both welcome messsage (pm) and also welcome email. welcome pm is the one that is not working.

    Its the pm that is not working please help.

    Leave a comment:


  • ENF
    replied
    Wait.....

    Which are you talking about:

    The welcome EMAIL or
    The welcome PRIVATE MESSAGE (PM)?

    Originally posted by kozzie
    [FONT=Verdana][SIZE=2]
    Having problem with welcome pm not showing up
    Originally posted by kozzie
    I went to the language and phrases and edited the welcome PM save and then went to options and in user registration options I enabled Send Welcome Email and then updated forum info through maintenance and well it doesnt work.
    Your posts are conflicting, unless I"m really just missing something here.

    Leave a comment:


  • kozzie
    replied
    yes all other emails are being sent out from the site. I have tested it a couple of times. It worked before when we had vb3.84 it is only since we upgraded to vb 4.02 that it has stopped.

    Can you give me some idea of what has happened and how i can fix it please.

    regards Caroline - kozzie

    Leave a comment:


  • Lynne
    replied
    Did it work before you edited the message? Are any emails being sent from your site to users?

    Leave a comment:


  • kozzie
    replied
    Dear Lynne thank you for replying.

    I went to the language and phrases>and edited the welcome pm save and then went to options and in user registration options I enabled Send Welcome Email and then updated forum info through maintenance and well it doesnt work.

    Did I forget to do something?

    regards
    Caroline

    Leave a comment:


  • Lynne
    replied
    What exactly did you adjust in the Welcome PM? And what does "updated everything" mean?

    Leave a comment:


  • kozzie
    started a topic [Forum] Having problem with welcome pm not showing up

    Having problem with welcome pm not showing up

    hi,

    I have adjusted the welcome pm and updated everything.

    I did a bogus rego and never received a welcome pm into the new rego usernames inbox.

    What am I doing wrong??// HELP
    .

    regards

    Kozzie Caroline

Related Topics

Collapse

Working...
X