Announcement

Collapse
No announcement yet.

CMS page messed up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] CMS page messed up

    After upgrade to 4.0.2.
    my cms page goes on right side in IE. It loosk good in fireox. users have to use horzontal scroll bar to access.
    It is shifted so much that page looks blank pnce opened.
    Please help

  • #2
    I had something similar on one of my layouts/grids. I think something went wonky when I upgraded the grid template and some of the class names changed but I didn't change the css for the new class names. See if you can find the grid used and then look at the template for it.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      i found the grid used. ow do I find template for that grid?

      Comment


      • #4
        I usually do this to find the template - - vboptions > General Settings > Add Template Name in HTML Comments > set to Yes . Then go back to your page and view the source code and you will see the name of the template called around your part of the code. (Sometimes the template is the one mentioned at the very top of the page source.)

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          I looked at the source after following all your instructions but could not see template name.
          How come it is messed up in IE and not in forefox?

          Comment


          • #6
            Try disabling your mods and then see if the template name shows up:
            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            PHP Code:
            define('DISABLE_HOOKS'true); 

            As for why only in IE? Well, many would say because it is not a CSS compliant browser.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools &lt;- awesome site for html/css help

            Comment


            • #7
              Thanks for your help. I will look into it. I am aware of IE issues and handling minor issues with IE is okay.
              Big issues with IE feom a paid software is little bit too much to accept.

              Comment


              • #8
                Is there any easy way out. I thought new version will be more user friendly for non-programmers.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X