Announcement

Collapse
No announcement yet.

AdminCP still shows "Latest version available: 3.8.4 PL2" after 4.0.2 update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] AdminCP still shows "Latest version available: 3.8.4 PL2" after 4.0.2 update

    I know this wasn't solved in 4.0.0 so I wasn't concerned before. However I just updated from 4.0.0 to 4.0.2 and it still shows the same thing. Is that normal still?

    If it's not normal I think it could be leading to some unwanted problems with new posts.

    I looked back through 12 pages in this forum and didn't see any similar threads.

    Thanks in advance.

  • #2
    Must be just me then.

    Comment


    • #3
      Mine says that too.

      Comment


      • #4
        Well, that's something then.

        I've taken care of all my other problems so I guess this doesn't matter at this point. Seems like a simple thing to change though.

        Comment


        • #5
          It's usually one of two things:

          1) Log out of the AdminCP properly, clear your browser cache and log back in.
          2) Make sure that all of the files you uploaded to your web root were uploaded in ASCII mode.

          Also...

          You can run a file check to see if any files did not get updated as they should have: AdminCP -> Maintenance -> Diagnositcs -> Suspect File Versions
          To be updated...

          Comment


          • #6
            Same issue..
            Coin Collecting Forums
            Battlefield Bad Company 2 Wiki (In the Works)

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X