Announcement

Collapse
No announcement yet.

Receiving tons of complaints about slow scrolling on 4.0.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • literatestylish
    replied
    Originally posted by xtremefever View Post
    Do you know what version(s) of IE?
    Not sure. I would guess 7.

    Leave a comment:


  • sticky
    replied
    Have slow scrolling as well in every browser except chrome.

    How about suggesting a style validater?

    Leave a comment:


  • xtremefever
    replied
    Do you know what version(s) of IE?

    Leave a comment:


  • literatestylish
    replied
    Thanks for the suggestions everyone.

    Leave a comment:


  • BBR-APBT
    replied
    I didn't have a problem with it scrolling on the latest Firefox or in IE8.

    Leave a comment:


  • Lynne
    replied
    If they don't have the issue with the default style, then it is an issue with your style. The first thing I would do if that is the issue is run your style through an html validator.

    Leave a comment:


  • literatestylish
    replied
    Originally posted by Lynne View Post
    One thing you could try is to provide them with a totally default style to try and see if they still have the same problem. Turn on style choosing in vboptions > styles and then create a default style:
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Ask them if they still have the same problem.
    If they no longer have the issue when using the default style, what do I do?

    Also, thank you Phforum.

    Leave a comment:


  • Lynne
    replied
    One thing you could try is to provide them with a totally default style to try and see if they still have the same problem. Turn on style choosing in vboptions > styles and then create a default style:
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Ask them if they still have the same problem.

    Leave a comment:


  • phforum
    replied
    anytime ive had scrolling issues it was because of a background image. your site scrolls fine for me.

    Leave a comment:


  • Receiving tons of complaints about slow scrolling on 4.0.2

    A LOT of our Internet Explorer users are experiencing slow scrolling when viewing our forums. We told them to try using Firefox or Chrome. Some did, and that solved the problems. Others are IE enthusiasts and will only use Internet Explorer. Therefore, they continue to update our Customer Service thread complaining about how jittery the page scrolls/loads.

    Is there a way that I can fix this? I've tried it out in Firefox and Chrome and it works perfect for both. I've asked them to clear their cookies, re-start their browser and try again, but the same problems occur.

    Forum is www.buffalorange.com

    Can someone who is using Internet Explorer, take a look and see if they are experiencing the same problems?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X