Announcement

Collapse
No announcement yet.

Quick Reply Messed up - 4.0.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Quick Reply Messed up - 4.0.2

    after upgrading to 4.0.2 quick reply is completely messed up icons up & down and i cant even click on icons please see attached picture.
    Attached Files

  • #2
    Did you revert/upgrade all the templates that were listed in the announcement, vBulletin 4.0.2 Maintenance Release Now Available! , that required reverting?


    Try this:
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      i did created a new style with no parent, but still facing the same problem plus one more thing, i am not able to change styles from "Style Changer" when i choose different style nothing changes. all templates are reverted.

      actually i upgraded from 3.8.4 to 4.0.2 PL1 everything goes weill just these 2 problems, quick reply and not able to change style from style changer, so i am changing style using vb option in admin panel, setting style as a default and then it works but quick reply is not working and is same as attached above.

      looking forward for your kind reply

      regards,

      Comment


      • #4
        i did everything, style changer is now working fine.

        but still quick reply is messed up, is there anything else that i can do ?

        Comment


        • #5
          So, looking at the site using the totally default style still gives you a messed up page? Did you try turning off your plugins?
          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

          PHP Code:
          define('DISABLE_HOOKS'true); 
          Also, did you try reuploading all your files to make sure they are all there.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools &lt;- awesome site for html/css help

          Comment


          • #6
            Lynne, all plugins has been disabled from the beginning by editing config file same as you said, i deleted and re uploaded all files 3 times and nothing worked for me, ahhhh

            Comment


            • #7


              please advise how to fix this issue ?

              Comment


              • #8
                If all the files are default and all plugins are disabled and the style is totally default and you still have this issue, then you should put in a support ticket.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools &lt;- awesome site for html/css help

                Comment


                • #9
                  Originally posted by loverzpoint View Post


                  please advise how to fix this issue ?
                  read here http://www.vbulletin.com/forum/showt...ons-are-Screwy.
                  Zzz!!!! aBlog!
                  aBird tweets!

                  Comment


                  • #10
                    buddy you solved my problem, while professionals failed. Thanks alot dude. really appreciated.

                    Comment


                    • #11
                      Wow... I would have never guessed that was the problem!

                      Please don't PM or VM me for support - I only help out in the threads.
                      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                      Want help modifying your vbulletin forum? Head on over to vbulletin.org
                      If I post CSS and you don't know where it goes, throw it into the additional.css template.

                      W3Schools &lt;- awesome site for html/css help

                      Comment


                      • #12
                        Originally posted by Lynne View Post
                        Wow... I would have never guessed that was the problem!
                        me too! lol
                        Zzz!!!! aBlog!
                        aBird tweets!

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X