Announcement

Collapse
No announcement yet.

Where is my WYSIWYG editor?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ken Sanders
    replied
    Thanks for this! My users were lost on the other reply editors!

    Leave a comment:


  • haXan
    replied
    Thanks

    Leave a comment:


  • bogley
    replied
    That did it!

    Many thanks.

    Leave a comment:


  • Mr_Bob
    replied
    Here's what you do:

    #1: Go to Settings>User Registration Options and go to the bottom where you'll be able to select the advanced editor from the dropdown. This will set the advanced editor as default for new registrants.

    #2 To update all current users (although some may not want this, keep that in mind) you need to have sql permissions set in your config file. When you've given your account sql privileges (basically, adding your userid to the line specifying so in the config.php file) go to Maintenance>Execute SQL Query. From the dropdown, select 'Show Advanced WYSIWYG Editor" and hit continue. The next screen will ask you to confirm. Select yes, and all your users will have their editor set to WYSIWYG Advanced.

    Hope that helps .

    Leave a comment:


  • bogley
    started a topic [Forum] Where is my WYSIWYG editor?

    Where is my WYSIWYG editor?

    None of my users except for admin can view the WYSIWYG editor, smilies, nor tag buttons when writing a post. I'm on VB 4.0.2
    Click image for larger version

Name:	regular member..PNG
Views:	1
Size:	20.9 KB
ID:	3715002

    Click image for larger version

Name:	admin posting..PNG
Views:	1
Size:	49.4 KB
ID:	3715003
    I've looked at every setting I can think of:
    Message Posting Interface Options - I've set to WYSIWYG
    Click image for larger version

Name:	1..PNG
Views:	1
Size:	32.2 KB
ID:	3715005
    So I thought maybe it's just limited to Usergroup permissions. I can't see any option in Usergroup Manager to set this option. The only "Smilies" option is in Group Permissions, but I can't see anything remotely close in the Post / Thread Permissions.

    I CAN however manage each member 1 by 1 and set their Message Editor Interface to "Show Enhanced WYSIWYG Editor Toolbar", but I've been looking all day and I cannot see how to set this for everybody.

    Click image for larger version

Name:	2..PNG
Views:	1
Size:	41.3 KB
ID:	3715004

    What am I missing?

Related Topics

Collapse

Working...
X