Announcement

Collapse
No announcement yet.

Load forum not CMS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iserna
    replied
    It's working !

    The thing was that the default page in IIS was content.php

    Leave a comment:


  • iserna
    replied
    Hi have done what you said but i'm still getting the CMS.

    Leave a comment:


  • doggiebs
    replied
    weird, you have done it right, It should work. have you modified any other settings in the index.php file.

    What I would be temped to do is to get a fresh copy of the index.php from the downloaded zip file and try it again, then upload it and overwrite the server index.php and see if it works.

    Leave a comment:


  • iserna
    started a topic [CMS] Load forum not CMS

    Load forum not CMS

    Hi when i go to http://69.56.212.75/ i would like to show the forum not the CMS i have made this change


    /**
    * Use the CMS as the default script:
    */

    // require('content.php');


    /**
    * Use the forum as the default script:
    */

    require('forum.php');

    but still when i go to http://69.56.212.75 i get the CMS

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X