Announcement

Collapse
No announcement yet.

Cannot Install VB4 - PLEASE HELP - GoDaddy Hosting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Cannot Install VB4 - PLEASE HELP - GoDaddy Hosting

    Hi,

    Just bought vbulletin forum software. Installed everything to my directory then tried to access the http://www.example.com/forums/install/install.php script and I get this error.
    Installer not compatible with PHP 4

    I have windows hosting from godaddy. Is this because I am on windows hosting? I thought vbulletin would work on windows hosting? I would love to switch hosting companies unfortunately I just resigned for 2 years.

    I have been reading other forums and some people say it works and other say they cant get it working through GoDaddy. Any suggestions?

    Please help.
    Thanks

  • #2
    Do I need VB 3.8.4???

    Comment


    • #3
      http://www.vbulletin.com/forum/showt...m-Requirements

      The system requirements for vBulletin 4 are higher than vBulletin 3 and are as follows:
      Minimum:
      PHP: 5.2.0
      MySQL: 4.1.0
      Michael Biddle - Follow me on Twitter!

      Comment


      • #4
        I have deluxe godaddy hosting which says it has php 5 language.

        http://www.godaddy.com/Hosting/Legac...i=8971#details

        Comment


        • #5
          What if you add a phpinfo page, what version does it say you are running? I would ask your host if you need to do anything special to get your host running 5.x.
          Michael Biddle - Follow me on Twitter!

          Comment


          • #6
            I found this little article about using PHP with GoDaddy. I don't see anything that clearly says PHP5 is enabled by default.

            http://help.godaddy.com/article/3937

            Otherwise, I'd contact GoDaddy support and see what they can do for you.
            To be updated...

            Comment


            • #7
              Just in case anyone else comes across this thread with the same problem. I contacted godaddy and to enable PHP5 you need to change you account from iis6.0 to iis7.0 which can be done in your hosting account control center.

              We'll see how this works - Im sure I will run into more problems once the switch has been made - Hopefully not.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X