Announcement

Collapse
No announcement yet.

Space between message and signature?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by RevTechnician View Post
    Alright, here is an example: Link
    In that thread, this CSS is present:
    HTML Code:
    .postbitlegacy .postrow.has_after_content {padding-bottom:4em;}
    You have not modified that at all. The style showing is called "Child 2", so make sure your edits are done in the correct style.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #17
      Originally posted by zappaDPJ View Post
      I've taken a quick look at your forum and I can see that you still have the standard layout present.

      So that you can see that the code I've given you in post #10 is working take a look here: http://www.oap-clan.co.uk/forum/show...porting-Thread

      You'll see that where a user has a signature and made a short post, the dividing line between post content and signature has moved up above the bottom of the user information contained on the left hand side. If you look at Lynne's post above you'll see that even though it's a short post that line is below the user information area which is the standard layout.

      The space that remains in forum I linked above can be removed by changing the value of'padding-bottom' as laid out in post #12 here. When set to zero and coupled with the fix given in #10 there is no space left at all between the post content and signature. I've test it and it does work.

      I hope you get it sorted, I'm away for a couple of weeks so I can't feedback for a while.
      Sorry for the late reply.

      I had removed the code after I saw it didn't work. I tried what zappa said above and it now works!

      In this code:

      .postbitlegacy .postrow.has_after_content {
      padding-bottom: 4em;
      }
      I changed 4em to 0em and the space is now gone.

      Thanks!

      Comment


      • #18
        Does anyone have a fix for postbit, not postbit legacy?
        I buy 420 forums

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X