Announcement

Collapse
No announcement yet.

Big space above post when quoting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • moncoff
    replied
    I have the same issue. So we know it's a screen resolution and browser issue but is there a fix for the problem so that all users have the same viewing experience?

    Leave a comment:


  • vbreal
    replied
    ive seen this happen in firefox and opera from time to time. its weird cause it isn't constant

    Leave a comment:


  • Pamela
    replied
    Bumping up because we have this issue too!

    It's being reported on Internet Explorer 8 and on AOL on my board. A huge gap before the quoted text boxes start. It looks terrible!

    Is vB looking into fixing this? Does anyone know???

    Leave a comment:


  • JontyC
    replied
    Only shows a problem when viewing the page in IE8 using compatability view?

    Turning compatability view off (for the site) sorts the layout.

    Leave a comment:


  • Eqvaliser
    replied
    i had it all the time in ie8 but thought hay proberly alot of people allready complaining about it, so no need to say anything.

    nothing new here, i thought it was me who had a bug im my end.. LOL so i just ignored it..

    P.S im ofcourse using ie8 cause its the lastest.. but still.

    Leave a comment:


  • RetroDreams
    replied
    I'm using IE8 and I have the massive white space issues above the quotes as well.

    EDIT: Also getting it in IE7.

    Leave a comment:


  • zappaDPJ
    replied
    I'll stick my neck and say that the attempt to maintain compatibility with IE6 has caused problems for IE7 & IE8 browsers. You might find the white space issue and other IE8 rendering issues are fixed by viewing in compatibility mode.

    That said there are a huge number of visible rendering errors which only become apparent in certain (generally lower) resolutions regardless of which browser you are using. They were present in Beta and have got worse with subsequent releases. The lack of attention to detail from QA is lamentable. I'd urge anybody running vB4 to check how their installation is being viewed through a range of browsers at lower resolutions, particularly if you are using the CMS.

    It's important to me that visitors to my sites have a uniform browsing experience no matter which browser or resolution they choose to use. vB4 cannot provide this and I'd go as far as saying it's by far the worst software of any kind I've ever seen in this respect.

    Leave a comment:


  • shorecogs
    replied
    Originally posted by oddmud View Post
    I dont see any issues.
    Are you using IE 7?

    Leave a comment:


  • oddmud
    replied
    I dont see any issues.

    Leave a comment:


  • minimock2000
    replied
    I can confirm that with IE7 works fine in FF and IE8

    Leave a comment:


  • shorecogs
    replied
    Originally posted by Lynne View Post
    Could it be browser related also? I've looked at this thread in both firefox and Safari and don't see what you see. (However, I have heard others talk about it - I just wish I could see it so I could try some css on it to fix it.)
    See my screenshot to see what I'm talking about. You are correct on it being browser related. I only have IE 7 here at work and that's where it's happening. I just remoted into my home computer and reduced the browser window down and it never messed up like it is here, so it's definately a bug with IE 7.

    Leave a comment:


  • Lynne
    replied
    Could it be browser related also? I've looked at this thread in both firefox and Safari and don't see what you see. (However, I have heard others talk about it - I just wish I could see it so I could try some css on it to fix it.)

    Leave a comment:


  • shorecogs
    replied
    Hmmm. It seems to be related to screen resolution. My monitor here at work is 1152x864 and the above quote has a huge gap above it. When I remoted into my computer at home, with my widescreen, it looks normal.

    EDIT* I'm attaching a screenshot
    Attached Files

    Leave a comment:


  • shorecogs
    replied
    Originally posted by shorecogs View Post
    Since I installed 4.0.2, if I quote someone, there's a big gap above my post as such:

    http://flotgaming.net/forums/showthread.php?8865-vbulletin-4.0.2-bug-reports&p=77389
    Just gonna quote to test it.

    Leave a comment:


  • shorecogs
    started a topic [Forum] Big space above post when quoting

    Big space above post when quoting

    Since I installed 4.0.2, if I quote someone, there's a big gap above my post as such:

    http://flotgaming.net/forums/showthread.php?8865-vbulletin-4.0.2-bug-reports&p=77389

Related Topics

Collapse

Working...
X