Announcement

Collapse
No announcement yet.

Security Token issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Security Token issue

    Okay...
    So I decided to bite the bullet and upgrade to vb4.0.2 this evening (it's 1:31am now) and the upgrade went fine, no issues - style still relatively in tact status icons still showing even the categories are still in tact - which I was suprised about.

    However I have run into an issue...

    On the CMS it has reverted back to the old settings where it is displaying sport news (my site is a sports news site) from the 13th December 2009 (when I first upgraded) instead of the articles that were posted today.

    So not thinking much about it I click on the pencil button to edit the settings - however when I change the settings (or any settings for that manner) to newest first or anything like that it now comes up with the following error:

    Your submission could not be processed because a security token was missing.

    If this occurred unexpectedly, please
    inform the administrator and describe the action you performed before you received this error.


    Does anyone know what the issue could be and how i could fix it please?

  • #2
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    If your section is set to Inherit the style, select it on the bottom and try to edit the section - do you still have the same problem?

    If it is still happening.. Disable all your plugins/products except the Blog and CMS. And when I say disable them ALL, I mean all the products on the Manage Products page (except the Blog and CMS products) AND all the plugins in the Plugin Manager (except those associated with the Blog and CMS). You must do BOTH (I can't emphasize that enough). Now see if you still have the same problem.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      3rd part product?

      Lynne,
      I am using v 4.0.0. and having more than 7000 visits per day.

      First I had a few of "security token was missing" cases even before the upgrade to 4.0.0.

      I am using a StopForumSpam third-party product. If that is the culprit why it is also affecting one or two out of several thousand users?

      Comment


      • #4
        Originally posted by sportsfi View Post
        Okay...
        So I decided to bite the bullet and upgrade to vb4.0.2 this evening (it's 1:31am now) and the upgrade went fine, no issues - style still relatively in tact status icons still showing even the categories are still in tact - which I was suprised about.

        However I have run into an issue...

        On the CMS it has reverted back to the old settings where it is displaying sport news (my site is a sports news site) from the 13th December 2009 (when I first upgraded) instead of the articles that were posted today.

        So not thinking much about it I click on the pencil button to edit the settings - however when I change the settings (or any settings for that manner) to newest first or anything like that it now comes up with the following error:



        Does anyone know what the issue could be and how i could fix it please?
        Hi,

        I am having the exact same problem as you. When I click on the pencil mark to amend some settings, I will get the security token warning...possibly a bug? I'm using 4.0.2 now.

        Comment


        • #5
          Originally posted by Lynne View Post
          Create a new style with no parent:

          • Styles & Templates > Style Manager > Add New Style
          • Parent Style: No Parent Style
          • Title: Default vBulletin
          • Allow User Selection: Yes
          • Save



          If your section is set to Inherit the style, select it on the bottom and try to edit the section - do you still have the same problem?

          If it is still happening.. Disable all your plugins/products except the Blog and CMS. And when I say disable them ALL, I mean all the products on the Manage Products page (except the Blog and CMS products) AND all the plugins in the Plugin Manager (except those associated with the Blog and CMS). You must do BOTH (I can't emphasize that enough). Now see if you still have the same problem.
          Hi Lynne,

          I am using the default vB style and I have disable all the plug-ins and tested. I am still encountering the "security token issue". Please advice further. Thank you.

          Comment


          • #6
            If you are using a totally default style on the section with no plugins running and all default php files and you are having this problem, then you should put in a support ticket.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              I also have this error on the CMS pages when attempting to "Save", workaround- if you hit apply first, then save, it won't give you the error. grrrrrrrrr

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X