Announcement

Collapse
No announcement yet.

Calendar year is wrong

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dan P.
    replied
    had the same issue. thx.

    Leave a comment:


  • Greeksgal
    replied
    Worked a treat, thank you very much!

    Leave a comment:


  • waynem
    replied
    In your control panel go to Calendars/Calendar Manager. Edit your calendar. In the "Date Range" field put in an appropriate range, i.e. 2010 - 2020. Save.

    Hope this helps!

    Leave a comment:


  • Greeksgal
    started a topic [Forum] Calendar year is wrong

    Calendar year is wrong

    My calendar is showing as 2008 and there is no 2010. The drop down for the year only has 2007 and 2008 to choose from. Any ideas?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X