Announcement

Collapse
No announcement yet.

4.0.2 Upgrade Affected Widget Display - Right Edge MISSING

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    OK guys, I think I may have fixed this on my side.

    First things first.

    Open the grid that you were using for the CMS layout, and make a backup of both the "Layout Manager UI HTML" and "Default Template HTML".

    Now, in the "Default Template HTML", delete the following wherever you can find it:

    Code:
        overflow: hidden;
    Do let me know if this fixes it on your side as well or not.
    PakFellows Forums - A Pakistani Forum & Social Network

    Comment


    • #17
      OK, I saw this just later that deleting the above code fixes the edge problem, but increases the width of the homepage such that you can scroll horizontally.
      PakFellows Forums - A Pakistani Forum & Social Network

      Comment


      • #18
        Originally posted by abdulbasitsaeed View Post
        OK, I saw this just later that deleting the above code fixes the edge problem, but increases the width of the homepage such that you can scroll horizontally.
        That won't work then. Thanks for trying!

        Comment


        • #19
          I cant understand if remove
          Code:
          overflow: hidden;
          what happen....?

          Comment


          • #20
            Originally posted by RedHacker7 View Post
            I cant understand if remove
            Code:
            overflow: hidden;
            what happen....?
            You may be interested in this - CSS overflow property

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #21
              How to fixed this...?

              Comment


              • #22
                I have exactly this problem in Firefox and IE8 running 4.0.2 patch1. The bug report referred to in previous post is closed with a status fixed?? Not on my board.

                Comment


                • #23
                  I think it's marked as fixed because a totally default style doesn't do this (or at least I know my totally default style does not do this). If I start changing margins or padding in the cms stylevars, then I can get it to do this. To be honest, I don't feel that changing those stylevars should cause a problem like this. But, nobody mentioned this in the bug report which is probably why it was closed/marked as fixed.

                  Perhaps if you have a totally default style doing this, you can post in the bug report and say you are willing to let a dev see this issue on your totally default board?
                  Last edited by Lynne; Thu 25th Feb '10, 7:45pm.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools <- awesome site for html/css help

                  Comment


                  • #24
                    I confirm the right side is cut off in the grid you start out with when you install the CMS. I had this problem too. Right side was cut off. I had to switch grids. Basically I created a new grid in the grid options using the preset definitions instead of trying to alter the template one (default). Do that, pick what you want, and it's fixed. Hope that makes sense.

                    Comment


                    • #25
                      The problem not solved.....

                      Comment


                      • #26
                        The grid vB uses on their support forums cms is not a default option, at least not as far as I can tell, and I'd be willing to bet money they had the same problem when they first upgraded, and had to devise a work-around. They should share the work-around with the rest of us, or else fix the issue. That's my opion anyway.

                        I'm experiencing this, regardless of what grid I use, even when using the vB pre-defined (default) grids. It's a problem.

                        Comment


                        • #27
                          I solved it by adding a new grid. You can too. I had the same issue. Revert all your CMS margins in StyleVars, and add a new 2 column grid with the nav widget enabled (will be 3 columns). Then, assign that grid to the CMS. Fixed.

                          Comment


                          • #28
                            Hello Indie,

                            Will you please share the code for your new grid?

                            Thanks!

                            Comment


                            • #29
                              Yes please Indie.......

                              Comment


                              • #30
                                This fixed it for me:

                                Secondary Header: No
                                Secondary Footer: No
                                Sidebar: Yes, Left, 160px
                                Columns: 2, 75/25

                                And revert your CMS margin settings.

                                But any settings should work, it's the new grid that fixes it.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X