Announcement

Collapse
No announcement yet.

Problem with site loading on V4.0.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Problem with site loading on V4.0.1

    We upgraded to V4 about 5 weeks ago and have no problems with it until now.

    I'm running V4.0.1 and about 2 hours ago the site developed a glitch. It doesn't load fully. I haven't updated to 4.0.2 yet until i can resolve this query.

    The header loads, showing logo & Nav Bar but anything below that seems to have gone. I've made no changes of recent times to cause this that I am aware of. Sometimes its blank below the navbar, sometimes you get a section of code.

    A direct link to a page within the forum will load a full page but clicking a link to it doesn't work, also once inside that page you can't navigate from it without it loading a faulty page. I'm guessing this is becuase its in the history of my pc.

    I have disabled all plugins to see if that fixed anything but it made no change.

    The attached images show what I get in both the CMS page & also forum home.

    Server is running:

    MySQL version: 5.0.89
    PHP Version: 5.2.12

    Does this look as tho this is a server side issue? Or has something gone wrong with my VB and I should perhaps upgrade?

    If you need to see for yourself the addy is www.zippyracing.co.uk

    In advance I thank you for you help.

    Jo
    Attached Files
    Last edited by MrsZippy; Fri 19 Feb '10, 5:24pm.

  • #2
    check your error_logs and see if something is in there. Can you get to your admin cp? If so, try this:
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Ok, I have created a new style as directed. My profile is set to use this style but when i am in the forum or cms it is identical to the one i had previously.

      The following is an extract from the last few hours on my error log:

      [Fri Feb 19 22:23:31 2010] [error] [client 86.11.42.167] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 22:20:42 2010] [error] [client 86.11.42.167] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 22:20:39 2010] [error] [client 86.11.42.167] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 22:20:39 2010] [error] [client 86.11.42.167] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 22:01:02 2010] [error] [client 90.198.235.132] File does not exist: /home/zippy/public_html/favicon.ico, referer: http://www.zippyracing.co.uk/forum/
      [Fri Feb 19 22:00:48 2010] [error] [client 68.123.141.131] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 22:00:45 2010] [error] [client 68.123.141.131] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:57:14 2010] [error] [client 86.148.37.200] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:57:11 2010] [error] [client 86.148.37.200] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:53:44 2010] [error] [client 90.199.89.95] File does not exist: /home/zippy/public_html/shop/catalog/favicon.ico
      [Fri Feb 19 21:51:53 2010] [error] [client 86.11.42.167] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:51:38 2010] [error] [client 86.11.42.167] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:50:27 2010] [error] [client 86.11.42.167] File does not exist: /home/zippy/public_html/forum/(null)
      [Fri Feb 19 21:43:40 2010] [error] [client 90.199.89.95] File does not exist: /home/zippy/public_html/shop/catalog/favicon.ico
      [Fri Feb 19 21:41:49 2010] [error] [client 66.249.65.43] File does not exist: /home/zippy/public_html/403.shtml
      [Fri Feb 19 21:38:21 2010] [error] [client 90.199.89.95] File does not exist: /home/zippy/public_html/shop/catalog/favicon.ico
      [Fri Feb 19 21:32:10 2010] [error] [client 90.199.89.95] File does not exist: /home/zippy/public_html/shop/catalog/favicon.ico
      [Fri Feb 19 21:24:47 2010] [error] [client 82.132.139.214] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:23:21 2010] [error] [client 67.195.115.106] File does not exist: /home/zippy/public_html/forum/archive/t-338.html
      [Fri Feb 19 21:20:35 2010] [error] [client 87.115.102.123] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:20:35 2010] [error] [client 87.115.102.123] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:20:32 2010] [error] [client 87.115.102.123] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:12:14 2010] [error] [client 92.8.18.186] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:11:49 2010] [error] [client 88.106.15.200] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:10:01 2010] [error] [client 92.8.18.186] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:07:35 2010] [error] [client 87.115.102.123] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:07:32 2010] [error] [client 87.115.102.123] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 21:06:07 2010] [error] [client 90.199.89.95] File does not exist: /home/zippy/public_html/shop/catalog/favicon.ico
      [Fri Feb 19 20:57:08 2010] [error] [client 90.199.89.95] File does not exist: /home/zippy/public_html/shop/catalog/favicon.ico
      [Fri Feb 19 20:39:48 2010] [error] [client 90.216.3.87] File does not exist: /home/zippy/public_html/index.php
      [Fri Feb 19 20:37:23 2010] [error] [client 95.148.39.193] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:36:24 2010] [error] [client 94.7.235.147] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:36:23 2010] [error] [client 94.7.235.147] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:35:52 2010] [error] [client 95.148.39.193] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:35:02 2010] [error] [client 90.199.89.95] File does not exist: /home/zippy/public_html/shop/catalog/favicon.ico
      [Fri Feb 19 20:32:56 2010] [error] [client 94.7.235.147] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:32:56 2010] [error] [client 94.7.235.147] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:32:36 2010] [error] [client 66.249.65.43] File does not exist: /home/zippy/public_html/403.shtml
      [Fri Feb 19 20:31:03 2010] [error] [client 95.148.160.169] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:26:55 2010] [error] [client 94.10.98.64] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:18:48 2010] [error] [client 94.171.29.160] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:18:42 2010] [error] [client 94.171.29.160] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:18:20 2010] [error] [client 94.171.29.160] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:18:17 2010] [error] [client 94.171.29.160] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:17:19 2010] [error] [client 67.195.115.106] File does not exist: /home/zippy/public_html/forum/archive/t-648.html
      [Fri Feb 19 20:12:43 2010] [error] [client 92.10.71.164] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:12:40 2010] [error] [client 92.10.71.164] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 20:12:40 2010] [error] [client 92.10.71.164] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 19:33:15 2010] [error] [client 81.105.39.208] File does not exist: /home/zippy/public_html/index.php
      [Fri Feb 19 19:28:16 2010] [error] [client 82.18.51.2] File does not exist: /home/zippy/public_html/403.shtml
      [Fri Feb 19 19:28:16 2010] [error] [client 82.18.51.2] File does not exist: /home/zippy/public_html/403.shtml
      [Fri Feb 19 19:28:16 2010] [error] [client 82.18.51.2] File does not exist: /home/zippy/public_html/403.shtml
      [Fri Feb 19 19:27:59 2010] [error] [client 82.18.51.2] File does not exist: /home/zippy/public_html/favicon.ico
      [Fri Feb 19 19:22:25 2010] [error] [client 66.249.65.43] File does not exist: /home/zippy/public_html/403.shtml
      [Fri Feb 19 19:14:27 2010] [error] [client 77.88.42.27] File does not exist: /home/zippy/public_html/index.php
      [Fri Feb 19 19:12:09 2010] [error] [client 91.109.215.149] File does not exist: /home/zippy/public_html/favicon.ico


      Any clues?

      Comment


      • #4
        The other thing i have just noticed, when you right click and view source on the screen it cuts off like half the code is missing?

        do you think its worth upgrading to 4.0.2 to see if that makes any difference?

        Comment


        • #5
          Did you ask your host if they changed anything on the server? I doubt an upgrade will change anything, but you never know. You could try it (make a database backup prior to upgrading).

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Cheers for you help Lynne, it did cross my mind that it could be a server side problem. I will email them and see what they come back with, failing that i'll try an update.

            cheers
            Jo

            Comment


            • #7
              I emailed my host but whilst awaiting a reply I downloaded a backup of the site as a just in case measure. When looking at some of the files there is a piece of coding in the opening <PHP? tags.

              PHP Code:
              <?php /**/eval(base64_decode('aWYoZnVuY3Rpb25fZXhpc3RzKCdvYl9zd............................................GdvYmgnKSl7b2Jfc3RhcnQoJ2Rnb2JoJyk7fX19')); ?>
              The original VB4 files don't have this in them.

              I did do a search and found a cpl of threads where others have had this within the past week, and it looks as tho it could be an FTP hijack attempt. I've now changed our passwords for security and have reupload the original files from the V4.0.1 update. This appears to have fixed the problem and the site is working again.

              I've looked thro my access logs but nothing really stands out at me and to be honest, i've never had much call to read them before so i'm entirely sure of what i should be looking for.

              If anyone has any ideas as to how this happens they would be much appreciated.

              Cheers
              Jo

              Comment


              • #8
                I would bring this up with your host and they may be helpful in looking at your access_logs - they may be able to spot what happened because they've probably seen it quite a few times.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools &lt;- awesome site for html/css help

                Comment


                • #9
                  i've looked thro the access logs and can't see anything in them that is not expected. We did however have a user on the site at the time of the collapse and he had rather a nasty virus on his machine, having spoken to our hosts they believe that its possible this may have passed to the site through an outdated script.

                  Everything is working well now and the upgrade to 4.0.2 went well so I'm hopeful we are fixed.

                  Cheers
                  Jo

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X