Announcement

Collapse
No announcement yet.

My Blog widget

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • djmac
    replied
    Blog My Blog widget

    Originally posted by Lynne View Post
    This is what I did to fix it:
    Revert - vbcms_widget_margin and vbcms_navwidget_margin
    and then I added padding for my grid (it's grid13 which is probably different than yours). It looks like you may want to change the widget width from 100% to 95% also. I don't like the css for that page at all.
    I reverted those two and added the padding again. came out good. But the calendar still spilled over. So I took it and put it on the right side and it looks great. I checked for a widget width and couldn't find the right source. The css for that page tells me its grid 13 but nothing pointing to width. I can live with that.

    Don

    Leave a comment:


  • Lynne
    replied
    This is what I did to fix it:
    Revert - vbcms_widget_margin and vbcms_navwidget_margin
    and then I added padding for my grid (it's grid13 which is probably different than yours). It looks like you may want to change the widget width from 100% to 95% also. I don't like the css for that page at all.

    Leave a comment:


  • djmac
    replied
    Blogs and Columns

    I did that the other day. I just did it again and it still does it on the CMS page. I don't remember if I added the widget or it was already installed when I upgraded the first time. One more thing if I can pick your brain again... My left column seems to hit the primary content of the CMS. in 4.0.1 I did what you posted about building a CMS page and it worked perfectly. Now I can't get back with the proper spacing. Take a gander at http://www.ecfeg.org and look where the calendar is. You will see what I mean. Other than these small issues I think this version is great. Thanks for everything Lynne.

    Don

    Leave a comment:


  • Lynne
    replied
    Have you tried clearing the CMS Cache to see if you still have this same issue?

    Leave a comment:


  • djmac
    started a topic [Blog] My Blog widget

    My Blog widget

    My Blog widget displays post that are posted in my blog. However, the only time I see it is when I am logged off. When I log in the data in the widget disappears and I only see the widget title "Recent BLOG" What did I change?

    Don
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X