Announcement

Collapse
No announcement yet.

Can not upload small images or files.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Can not upload small images or files.

    I can not upload small files or images. If I try I get this failed message.

    See example below showing RED fail icon.

    Click image for larger version

Name:	upload error..jpg
Views:	1
Size:	47.1 KB
ID:	3714877

    I can upload larger files but it reduces there size.

    That halo jpeg for example that I was able to upload was 220 kb but shows as 35.8 kb.


    It there a setting or something that fixes this error so I can upload small images and files??


    This is a brand new install of Vbulletin suite 4.0.1.

    BTW: Yes I know there is a new version 4.0.2 but it has the same problem/error plus a BUNCH more. So I want to go with the 4.0.1. for now and wait for 4.0.3 or later.

  • #2
    What are the allowed dimensions for that file type in your Attachment Manager?

    Is that usergroup allowed to use that type of file?

    Is there anything in the error_logs?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      What are the allowed dimensions for that file type in your Attachment Manager?
      They are set to the default settings for now. I do plan to enlarge the file limits if or when I ever get it working right.

      Click image for larger version

Name:	default..jpg
Views:	1
Size:	40.5 KB
ID:	3678078

      Originally posted by Lynne View Post
      Is that usergroup allowed to use that type of file?
      Yes. I am the root admin and my permission are set. I can upload images and file but not small images and files.
      Originally posted by Lynne View Post
      Is there anything in the error_logs?
      I am not seeing any error messages. At least none that I can find. Maybe you can tell where to look if they would not be listed under "Statistics & Logs".

      I have used the "Diagnostics" menu and it seems to be working.

      Click image for larger version

Name:	upload2..jpg
Views:	1
Size:	26.1 KB
ID:	3678079


      Thank you for your help.

      Comment


      • #4
        The error_logs are commonly in a directory called /logs. If you can't find yours, then you should ask your host where they are located.

        Just to clarify.... you can upload images that are larger in dimensions? filesize? So the problem is only with small images (small in both dimensions and filesize?).

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Originally posted by Lynne View Post
          The error_logs are commonly in a directory called /logs. If you can't find yours, then you should ask your host where they are located.
          Ah! you mean on the server. OK. I'll look in there.


          Originally posted by Lynne View Post
          Just to clarify.... you can upload images that are larger in dimensions? filesize? So the problem is only with small images (small in both dimensions and filesize?).
          Yes that is correct. I can upload large files. It is the small files I can't attach.

          I can also c/p image files or "retrieve remote file and reference locally" by using the insert image icon in the reply box.

          But that same file will not upload as an attachment.


          Thank you again for the reply.

          Comment


          • #6
            I have a feeling this is some server setting. I would suggest posting over in the Server Configuration forum and perhaps George can see the issue. He's gonna want you to post your php config settings and mysql config settings in order to help (there is a sticky which lists what he'll want to see). Or, maybe someone else will come along and know what server setting to look at.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment

            Related Topics

            Collapse

            Working...
            X