Announcement

Collapse
No announcement yet.

Why are the toplink in reverse order?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Why are the toplink in reverse order?

    See screenshot.

    This is on a test board upgraded from 4.0.0 Suite to 4.0.2. I clean installed 4.0.0, then imported the styles from the live 4.0.0 board into the test board. Then I upgraded the test board to 4.0.2. Now I notice that the toplinks in the header are in reverse order, which IMO is illogical. The header template was customized, but reverting it didn't change anything in the toplinks.

    There are no plugins or other add-ons.

    Is this the new default for the toplinks??
    Attached Files
    cbiweb
    Senior Member
    Last edited by cbiweb; Fri 19 Feb '10, 6:40am. Reason: fixed typo in title
    ~ Life isn't always fair, but you can be. ~

  • #2
    Did you see if this was the same with a default style?
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Now see if it still has that problem on this default style.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      ugh... I always forget to try that. After 6 years you'd think it would be automatic. No, it doesn't happen in the default style. But what else affects the header other than the header template? I can't think of what would reverse the order in a custom style but not in the default. And it just occurred to me it's as if a RTL setting has gone awry or something.
      ~ Life isn't always fair, but you can be. ~

      Comment


      • #4
        I had the same problem RTL on my custom header toplinks. I needed to reverse the order of the <li> items.

        Comment


        • #5
          I ended up reverting the few customized templates I had, and it fixed the problem. The real problem, though, is still not knowing what caused it.
          ~ Life isn't always fair, but you can be. ~

          Comment


          • #6
            It could have been some new css classes that were added (or removed). I would have compared the css/classes between the two styles.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools &lt;- awesome site for html/css help

            Comment


            • #7
              There was a time when I could take the time to do something like that. Today I simply reverted the templates and dealt with the fallout, which it turns out wasn't much in this case.
              ~ Life isn't always fair, but you can be. ~

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X