Announcement

Collapse
No announcement yet.

Can't see Forums - Emergency

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bob_R
    replied
    Yes, it's all sorted out. Thanks to everyone for their efforts.

    Leave a comment:


  • Trevor Hannant
    replied
    I just visited the link, clicked on forums and got your forum and was able to navigate round it from there.

    Assume you got this fixed somehow?

    Leave a comment:


  • Bob_R
    replied
    Custom rewrite rules are empty

    Leave a comment:


  • Ace
    replied
    It looks as if you've lost a CRR for forum.php => /forums/ , because threads and forums actually work.

    Check your vbseocp for your Custom Rewrite Rules.

    Leave a comment:


  • Bob_R
    replied
    Disabling vbseo did not solve nor make the problem worse.
    Upgraded from 4.0.1 to 4.0.2
    When you click on forum tab remains on home page www.dumontnjforum.com
    Forums should be www.dumontnjforum.com/forums
    Blog works and is at www.dumontnjforum.com/forums/blog

    See Sig!!

    Leave a comment:


  • Winstone
    replied
    well you need to give more details, when vbseo disabled, what Forum tab was pointing to? "forum.php" ? what happens when you click on that? redirects to "content.php"?

    what version did you upgrade from? have you modified any file manually? are your plugins mods disabled?

    Leave a comment:


  • Bob_R
    replied
    Disabled vBseo and it didn't solve problem. Then enabled vbseo.

    Leave a comment:


  • Winstone
    replied
    disable vbseo and see if problem exists, if not then contact vbseo

    Leave a comment:


  • Bob_R
    replied
    No error. When you click the Forum link at the top of my site (see sig) you go to the Front Page (CMS)

    Leave a comment:


  • Michael Biddle
    replied
    What error are you getting?

    Leave a comment:


  • Bob_R
    started a topic [Forum] Can't see Forums - Emergency

    Can't see Forums - Emergency

    Just updated to 4.0.2 and the CMS and Blog is there but cannot see Forums!

    Please advise immediately!

    Thank You!!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X