Announcement

Collapse
No announcement yet.

Advertising Banners Not Working After Upgrade to 4.02

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Advertising Banners Not Working After Upgrade to 4.02

    After my upgrade there were no banners at all. I went into the area where you paste the banner code snippet and saved, and the banner returned - but not where it should be, on the top right. It was all the way at the top, center, blocking the menu items on the top right.

    I edited the banner code, which is iframe from OpenX to align right, and added some br's to move it down. Now it appear mostly correct in IE 8 and 7, but not in Firefox.

    So is this a bug, or do I need to do something to get it where it used to be, where it should be from the graphical yellow rectangle you click on? I need it top right but below the menu items on all browsers.

    You can visit http://CommuterClub.org to see what I mean - you have to use Firefox to see it broken as my manual edits seem to have fixed it in IE, but that's not the behavior the older version exhibited.

    Thanks!

  • #2
    bump, anyone else having problems with their banners after the upgrade?

    Comment


    • #3
      This also does not align with IE 6, can someone please respond to this issue.

      Comment


      • #4
        THe placement of the ads is down to variables in the template.

        During upgrade did you revert templates?

        Comment


        • #5
          No, didn't revert anything. The placement of the banners is supposed to match the yellow rectangles, and it does not.

          Comment


          • #6
            You're supposed to revert your templates, this may be the issue.
            Jason Craig – Partner
            Wet Coast Sports LTD
            Fishing Reviews TVBC Fishing ReportsFly Fish BCFly Tying Bug

            Comment


            • #7
              Not sure what that means, I did look at the merged templates and by color code it showed everything merged successfully, was there something else I was supposed to do with this?

              This is built in functionality, vBulletin says put your code in this rectangle and this is where the banner will appear on the screen. This isn't customized template modifications...

              Comment


              • #8
                AdminCP > Styles & Templates > Style Manager > Revert All Templates (in the drop down box)
                Jason Craig – Partner
                Wet Coast Sports LTD
                Fishing Reviews TVBC Fishing ReportsFly Fish BCFly Tying Bug

                Comment


                • #9
                  If I switch to the default vBulletin style which has nothing to revert, the banners still appear in the same wrong place.

                  Comment


                  • #10
                    Revert. Why are you not trying this?
                    Jason Craig – Partner
                    Wet Coast Sports LTD
                    Fishing Reviews TVBC Fishing ReportsFly Fish BCFly Tying Bug

                    Comment


                    • #11
                      I cannot revert the templates of the default style. There is nothing to revert.

                      Comment


                      • #12
                        Did you try re-creating your ads? That's what I ended up doing...

                        Comment


                        • #13
                          Yes, I tried first to create a new ad but with the same results.

                          Comment


                          • #14
                            you're screwed then.
                            Jason Craig – Partner
                            Wet Coast Sports LTD
                            Fishing Reviews TVBC Fishing ReportsFly Fish BCFly Tying Bug

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X