Announcement

Collapse
No announcement yet.

Really big problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Really big problem

    Ok i screwed up all the post icons in my forum.

    I just wanted to delete the icons of the posts in the board, and i run some querys

    PHP Code:

    UPDATE 
    `prefix_forumSET `lasticonid` = 0;
    UPDATE `prefix_pmtextSET `iconid` = 0
    UPDATE `prefix_postSET `iconid` = 0;
    UPDATE `prefix_threadSET `iconid` = 0

    Then i run other querys to change the post icon ids:

    PHP Code:

    UPDATE 
    `prefix_iconSET `iconid` = 14 WHERE `iconid` = 28
    UPDATE 
    `prefix_iconSET `iconid` = 13 WHERE `iconid` = 27
    UPDATE 
    `prefix_iconSET `iconid` = 12 WHERE `iconid` = 26
    UPDATE 
    `prefix_iconSET `iconid` = 11 WHERE `iconid` = 25
    UPDATE 
    `prefix_iconSET `iconid` = 10 WHERE `iconid` = 24
    UPDATE 
    `prefix_iconSET `iconid` = 9 WHERE `iconid` = 23
    UPDATE 
    `prefix_iconSET `iconid` = 8 WHERE `iconid` = 22
    UPDATE 
    `prefix_iconSET `iconid` = 7 WHERE `iconid` = 21
    UPDATE 
    `prefix_iconSET `iconid` = 6 WHERE `iconid` = 20
    UPDATE 
    `prefix_iconSET `iconid` = 5 WHERE `iconid` = 19
    UPDATE 
    `prefix_iconSET `iconid` = 4 WHERE `iconid` = 18
    UPDATE 
    `prefix_iconSET `iconid` = 3 WHERE `iconid` = 17
    UPDATE 
    `prefix_iconSET `iconid` = 2 WHERE `iconid` = 16
    UPDATE 
    `prefix_iconSET `iconid` = 1 WHERE `iconid` = 15 
    But it was a disaster... now the icons doesn't appear... and i don't know what to do...

    PLEASSEEE I NEED HELP!!

  • #2
    not sure if this will fix but have a look at maintenance menu under admincp, do recount recache etc..

    and to restore it to default, make a fresh install on another location(another db), using phpMyAdmin or some other tool have a look at prefix_icon and prefix_forum etc.. tables, export them(only the tables you have changed) as an sql query
    run it on your screwed up forum

    Edit: and if you don't know much about queries and all, you better ask for a professional to fix it for you, it seem to be an easy/quick task anyway

    Comment


    • #3
      It's doesn't work please i need help!!

      Comment


      • #4
        Ok i fix it... i just reupload all the post icons... now other question how i can disable the post icons?

        Comment


        • #5
          This is done per forum here:

          AdminCP > Forums & Moderators > [Edit Forum] > Enable / Disable Features > Allow Post Icons
          Vote for:

          - *Admin Settable Paid Subscription Reminder Timeframe*
          -
          *PM - Add ability to reply to originator only*
          - Add Admin ability to auto-subscribe users to specific channel(s)
          - "Quick Route" Interface...

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X