Announcement

Collapse
No announcement yet.

CMS Permissions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Zachery View Post
    Try clearing your cache, it might be cached on some level. Also you can try editing and resaving the attachment permissions.
    Now, I really feel dumb. I should have checked PHP settings, not vBulletin settings. I have a PHP Maximum Upload size of 2.00MB. Upped that to 10MB and it works flawlessly now. Maybe vBulletin should have a feature to check that, and display a warning if an administrator sets it too high. I hate it when I do this stuff. =/ Thanks again Zachery!

    Comment


    • #17
      np

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X