Announcement

Collapse
No announcement yet.

Viewing CMS homepage permissions issue?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Viewing CMS homepage permissions issue?

    Okay, so I have gone to ACP -> vBulletin CMS -> Permissions and have set it so that Unregistered / Not Logged In guests to "Can Read". Yet when I logout, it still stays they need permission to view the homepage by being logged in.

    Any assistance?

  • #2
    On your CMS home page, edit the 'Home' section and change the 'Show on Section Widget' setting.

    Does this fix your problem?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      I had the same problem, after applying what Trevor said the problem is solved, is this a bug?
      also, the Read Access box, the options inside it doesn't seem to be selectable

      Comment


      • #4
        http://www.vbulletin.com/forum/blog.php?b=2406
        Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

        Comment


        • #5
          I had the same thing happening. My problem was different - make sure each CMS category is "PUBLISHED" or else users will not be able to see it. (since you're an admin, you can see everything, even when it's not published) Just click on the pencil icon next to "Home" Title (or whatever section name you're modifying) and confirm that you've got "Published" set to "Yes" - save it and you're good.

          --Ed

          Comment


          • #6
            I'm having this exact same issue. However, setting "Show on Section widget" from 'Yes' (I'm assuming this was default, as I did not change it until I read this post) to 'No' did not change anything. Users not logged in can still not view the CMS. Any other ideas?

            -- Yes, they do have the proper permissions to view it via the permissions manager. Also, the CMS is set to 'Published' (changed from Not Published)

            *posting here to avoid spamming the same topic*


            ***Update***

            Toggling the "Show on Section widget" option from the default, 'Yes', to 'No' and then back to 'Yes' resolved the issue.
            Last edited by Thraxus; Sat 20 Feb '10, 1:58am.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X