Announcement

Collapse
No announcement yet.

upgraded to 4.0.2 and all formatting is gone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] upgraded to 4.0.2 and all formatting is gone

    We have upgraded from 4.0.1 to 4.0.2 and all formatting is gone. Everything is flush to the left, no color formatting, no tabs appearing, and the only thing that appears are text links flush to the left. Anybody have a solution to this?


  • #2
    When that happened to me on a previous upgrade, I had to do the install/upgrade again. Re-run the script, see if that takes care of it.

    Comment


    • #3
      Join the party

      Comment


      • #4
        Originally posted by Morganluver View Post
        When that happened to me on a previous upgrade, I had to do the install/upgrade again. Re-run the script, see if that takes care of it.
        tried that and it didnt work.

        Also changed "Store CSS Stylesheets as Files" from no to yes, and it didnt do a thing. Switched it back to no, still the same blank white screen with text and no formatting all to the left.

        anybody else reading have any other ideas on getting this back to normal?

        Comment


        • #5
          Check your URL details in ACP-Options.
          It's not able to find any of your images/styles

          Comment


          • #6
            Originally posted by melbo View Post
            Check your URL details in ACP-Options.
            It's not able to find any of your images/styles
            thanks for the suggestion, but the URL settings appear okay, no changes were made. Still having the problem

            Comment


            • #7
              Can you get into your admin cp? Try this:
              Create a new style with no parent:
              • Styles & Templates > Style Manager > Add New Style
              • Parent Style: No Parent Style
              • Title: Default vBulletin
              • Allow User Selection: Yes
              • Save


              Then browse the site using that totally default vbulletin style - do you still have the same problem? If that works, the the issue is that you haven't reverted/upgraded templates that require reverting. There is a list of them with the 4.0.2 announcement and your admin cp should also be saying something like "You have xxx templates that need to be upgraded" (or something like that - I can't remember the wording).

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X