Announcement

Collapse
No announcement yet.

Editor Images Are No Longer Clickable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Editor Images Are No Longer Clickable

    I seriously do not know when this started because I rarely use these, but tonight when I upgraded and was messing around with things, I decided to click the "B" image and nothing clicked. The same goes for everything else except for the font, size, color, and smiley drop down menu's. I checked the templates for these and they have not been edited. I re-uploaded all of the files and the same result.
    L-Mane
    Senior Member
    Last edited by L-Mane; Wed 17 Feb '10, 9:33pm.

  • #2
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Yes, I am getting the same problem.

      Comment


      • #4
        OK, try reuploading all your files - sometimes this happens because a needed file, like a .js file, is missing.

        If it is still happening - Try disabling your modifications/plugins and see if you still have this problem.
        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        PHP Code:
        define('DISABLE_HOOKS'true); 

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools &lt;- awesome site for html/css help

        Comment


        • #5
          Hello lynne -

          I assume this is when you use inline attachment and you see the pencil icon so you can edit the image ... after I attach a image and go to edit i see the [ATTACH]12345 [/ATTACH]

          So I disabled all my plug in's as you suggested .. so when you say upload all the files again you mean the 4.02 files and not run the script to upgrade ?
          Sfitzgerald
          Senior Member
          Last edited by Sfitzgerald; Thu 18 Feb '10, 3:14pm.

          Comment


          • #6
            Not the upgrade stuff (not the stuff in /install), just the other files.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools &lt;- awesome site for html/css help

            Comment


            • #7
              Lynne


              I tried what you suggested to do and it is still doing the same exact thing.

              I also noticed that the smilies aren't clickable either.

              Comment


              • #8
                I cant get the little pencil to show up to edit an image i have put in a post or the CMS ..

                what am I doing wrong .... i have disabled all my mods to make sure ... i have re-uploaded all the files and still the same ...

                Comment


                • #9
                  If you've got all default files, a default style, and no plugins on, then I really don't know what the problem is. You may want to put in a support ticket.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools &lt;- awesome site for html/css help

                  Comment


                  • #10
                    Yea i will put a ticket in .. just seems like I am missing something to turn on in the admin CP to show me the picture with the pencil .. just hate to bother them with something small .. but ticket is in

                    Comment


                    • #11
                      Have you tried a different browser, or different computer? Are you still having the same issue there?

                      Comment


                      • #12
                        Click image for larger version

Name:	Screen shot 2009-11-22 at 1.27.02 AM.png
Views:	2
Size:	51.2 KB
ID:	3678073Click image for larger version

Name:	Screen shot 2010-&amp;#4.png
Views:	1
Size:	22.0 KB
ID:	3678074Yea it works fine when i put a picture in here on this forum with this browser ..



                        On my forum it looks like this

                        Click image for larger version

Name:	Screen shot 2010-&amp;#4.png
Views:	1
Size:	27.2 KB
ID:	3678075Click image for larger version

Name:	Screen shot 2010-&amp;#4.png
Views:	1
Size:	12.5 KB
ID:	3678076


                        I dont get the pencil or red box around it and just see the bbcode
                        Sfitzgerald
                        Senior Member
                        Last edited by Sfitzgerald; Fri 19 Feb '10, 9:35am.

                        Comment


                        • #13
                          A support ticket that I had for a separate issue fixed this issue. In the Site URL I didn’t have http:// I just had www.

                          Comment


                          • #14
                            I am glad you got fixed L-mane --

                            Anyone have any ideas on my issue .. while I wait for my ticket to get looked at

                            Comment


                            • #15
                              Originally posted by Sfitzgerald View Post
                              I am glad you got fixed L-mane --

                              Anyone have any ideas on my issue .. while I wait for my ticket to get looked at
                              Are you using the WYSIWYG editor? If you aren't, you won't see the image itself, you will only see the code. From your first post, I thought your problem was with the actual editor, but now it sounds like you turned off the WYSIWYG.

                              Please don't PM or VM me for support - I only help out in the threads.
                              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                              Want help modifying your vbulletin forum? Head on over to vbulletin.org
                              If I post CSS and you don't know where it goes, throw it into the additional.css template.

                              W3Schools &lt;- awesome site for html/css help

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X