Announcement

Collapse
No announcement yet.

User Profile Issues - 4.0.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    Originally posted by oddmud View Post
    And this is for Lynne, .. cause i know she's going to tell me to do it... I made a new non-parent style, and tried it there, and it's still happening.
    Uh oh, you know me too well.
    Originally posted by oddmud View Post
    Was missing 17 images that have been added in the last two releases. I'm a moron. I figured because it showed the image on your own profile it should be the same for all profiles. But I was wrong.

    SORRY.
    Glad you got it figured out.

    Leave a comment:


  • oddmud
    replied
    Was missing 17 images that have been added in the last two releases. I'm a moron. I figured because it showed the image on your own profile it should be the same for all profiles. But I was wrong.

    SORRY.

    Leave a comment:


  • indie
    replied
    Originally posted by Jerz View Post
    Those are alt texts for images that are 404ing I'm pretty sure.
    Bingo

    Leave a comment:


  • carrlos27
    replied
    You'll be lucky to get a response at all. I have a couple of threads where I have gotten absolutely no help. For a minute there, I thought my license was expired but it's not.

    Leave a comment:


  • oddmud
    replied
    And this is for Lynne, .. cause i know she's going to tell me to do it... I made a new non-parent style, and tried it there, and it's still happening.

    Leave a comment:


  • oddmud
    replied
    Ok figured out more, it shows properly on your own profile. No matter what user you are. But as soon as you look at someone else's profile it screws up.

    Leave a comment:


  • oddmud
    replied
    But what would they work for the admin profile, and not for the rest.

    Leave a comment:


  • Jerz
    replied
    Those are alt texts for images that are 404ing I'm pretty sure.

    Leave a comment:


  • oddmud
    replied
    It happens in both IE and Firefox.

    Only when signed in.

    Leave a comment:


  • indie
    replied
    Not seeing this on mine.

    Leave a comment:


  • oddmud
    replied
    WTF...

    Now I noticed the admin profile looks fine. ALL other users are screwed up.

    Click image for larger version

Name:	usercp2..png
Views:	1
Size:	27.8 KB
ID:	3678060

    Leave a comment:


  • oddmud
    started a topic [Forum] User Profile Issues - 4.0.2

    User Profile Issues - 4.0.2

    http://www.goaliecrease.net/member.php/19-puckstopper35

    This won't show unless you are logged in but..
    Click image for larger version

Name:	usercp..png
Views:	1
Size:	22.2 KB
ID:	3714833

    Add As a Friend
    Send Private Message
    Send Email
    Home Page Add to Ignore List (Why is it that these two are one link for the ignore, and on the same line)
    User Notes User Notes(0) (and why this twice)

    am I missing images or something ?

    I am making a second post about seeing two different templates, when logged in or not logged in.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X