Announcement

Collapse
No announcement yet.

To Upgrade or Not to Upgrade to 4.0.2, that is the question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    I'm starting to see vB as a GIANT waste of my TIME! I've never seen such UNRELIABLE software, thrust upon the public, to do all the R&D in the field by the PUBLIC!

    At this point, if I had to start all over again (a LOT of time and money ago) I don't think I would touch vB! Currently, I'm starting to get really curious about WordPress!

    This is like making a major investment into a company, and watching the stock plummit to near worthless.

    Very disappointing! VERY VERY!

    Comment


    • #62
      I have a question about the upgrade. Sorry for the dumb question, but if I upload all of the upload files, won't my current changes to the style and smilies etc be overwritten? Will I have to re-do all of those changes?

      Kris

      Comment


      • #63
        Make a backup of your image directories. The styles are stored in the dB, however they will likely need to be reworked. You can export the styles as well to be extra safe.
        sigpic
        http://www.supramania.com 4.17 Suite
        http://www.mkiiitech.com 3.8.5

        Comment


        • #64
          Originally posted by PrincessFiona View Post
          I have a question about the upgrade. Sorry for the dumb question, but if I upload all of the upload files, won't my current changes to the style and smilies etc be overwritten? Will I have to re-do all of those changes?

          Kris
          Your smilies should be fine, but your styles will most likely not work. Your vb4 files will/should overwrite any vb3.x files of the same name, making the vb4 work just fine. I'd recommend doing a cmplete backup before you do anything. Also, be sure to disable all plugins.
          s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

          Comment


          • #65
            I have vb 4.01 I probably should have mentioned that.

            Could I just exclude the template from the upload or would that screw things up?

            Comment


            • #66
              My styles remained intact.
              It would be a good idea to ensure my image path was correct. I am a dumb arse.
              ttttt

              Comment


              • #67
                Originally posted by steven s View Post
                Should note: YMMV.
                RSS widget not working and sub-sections appearing on my homepage when selected to be off.
                Well, my view is that there are too many fixes related to 4.0.1 to not upgrade.

                Comment


                • #68
                  Originally posted by NashChristian View Post
                  Currently, I'm starting to get really curious about WordPress!
                  We are all disappointed by vB4, but WordPress is hardly any alternative since it's not a forum software.

                  Comment


                  • #69
                    Fixed!!!!!

                    Originally posted by molieman View Post
                    Update:

                    First of all, I reported earlier that ® is replaced with %AE- in the link. Support says, this does not happen on a clean install. Fine.... although I disabled all mods prior to upgrade, I still have the problem.

                    BTW any new post with ® in it the description, will do the same with inserting %AE- (all modes are disabled).

                    Here's what support suggests:



                    Not sure if I'm supposed to delete these files or what, any suggestions?

                    Does deleting mods, delete all files related to that mod?

                    Extremely frustrated..... and LOL

                    Matt Olieman
                    MyCockpit.org
                    Carnage- at vBulletin.org suggested a server sec mod setting. He was right on it. A Mod Sec rules added at server level and it's working just fine.

                    With vB 4.0.2. the ® is added as %AE to the link of that particular forum. There fore a 406 error was created.

                    Thank you Carnage-

                    Comment


                    • #70
                      I upgraded from 4.0.0 to 4.0.2 with no problems at all. I only had 8 mods installed and uninstalled them before beginning. I only left what actually came with 4.0.0 suite gold. It's a definite improvement for sure.

                      Comment


                      • #71
                        I have just upgraded from V4.0.1 to V4.0.2 and everything went well.

                        I disabled all 11 mods first, but left CMS & Blog enables, turned forum off, uploaded new files, navigated to install/upgrade.php and not install/install.php as per the instructions. Followed all steps then reinstated each plugin one at a time.

                        Upgrade went smoothly & forum is working well.

                        Only thing I have had to do is redo some of the stylevars. The upgrade has added some new vars in (i.e forum sidebar) and they needed changing but thats easy.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X