Announcement

Collapse
No announcement yet.

4.02 No Pagination

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Fishman620 View Post
    I am having this problem with 4.0.8 Patch Level 2

    First I can not even get to that CMS homepage with out typing in the url, there is no pencil on my homepage to get there.

    Second, when I did type it in and got that page and clicked
    pagination it still does not work.
    You have no Home tab?
    Hmmm. Cheese.

    Comment


    • #17
      If I go to my home page logged in as an Admin there is nowhere that an edit pencil comes up where I can edit that screen anymore. The only way I can get to that page is 1) by typing in the url, or 2) going into the control back end and then to the CMS, but this option still is not the same screen as the home screen where the pagination option shows.
      -----
      Brandon
      Chief Angler at Tidal Fish
      Over 61,500 anglers talking fishing

      Comment


      • #18
        Sorry, I don't understand what you mean. What is the URL to your forums?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          I have pagination on my main CMS page but not on the section pages, how do I resolve this? When I edit the section page it click apply it says "I can not save this data without a unique URL."

          Edit: Nevermind, resolved, had to add SEO URL alias.
          Last edited by sticky; Thu 16 Dec '10, 2:30am.

          Comment

          Related Topics

          Collapse

          • Apothicom
            Link and Tabs probleme
            by Apothicom
            We followed the tutorial on howto add a tab then a link, unfortunately when we click on the tab nothing happenand it bring you to the home page as for the link it doesn’t show. Can youplease help and...
            Wed 12 Sep '12, 2:38am
          • avitor
            sitemap not shows
            by avitor
            why i get this when i try to view sitemap after build sitemap ?
            this message shows just after completed sitemap build
            Sitemap built successfully. You may view the XML here.
            and when
            ...
            Wed 3 Feb '16, 3:57pm
          Working...
          X