Announcement

Collapse
No announcement yet.

4.02 No Pagination

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] 4.02 No Pagination

    Before I upgraded to 4.02, at the bottom of my main CMS page there was a "View All" link which then led you to older posts by page number.

    This link is now gone, so there's no way to view older CMS updates.

    Where's the fix?

    edit: To clarify, there's no numbers, no pagination at the bottom of the CMS page where the view all link was.

  • #2
    On second thought, I'm going to submit a ticket because this is pretty important and I don't think I should wait for a forum response, but if you have a solution please post it here. I'll post again if I can fix it.

    Comment


    • #3
      also not for me.
      updated from 4.0.1
      born to fish forced to work

      Comment


      • #4
        Ok so I found it.
        editing home page -> Pagination Links click YES
        problem was that 10 times the need to SAVE pressed before the option to adopt
        born to fish forced to work

        Comment


        • #5
          dont understand, where exactly is it that I click edit home page and set pagination links to yes?

          Comment


          • #6
            login as admin
            point to home page of CMS
            after the name of section has pencil for edit section - there is the option
            this is the part of URL content.php/1/edit
            born to fish forced to work

            Comment


            • #7
              Originally posted by daniel_pet View Post
              login as admin
              point to home page of CMS
              after the name of section has pencil for edit section - there is the option
              this is the part of URL content.php/1/edit
              Thanks! You were faster than the support ticket!

              I don't get why it would be turned off by default, but oh well, just glad it's not a bug

              Comment


              • #8
                Enabled but...

                I have the pagination links enabled in a section but I still only see the View All link.

                Comment


                • #9
                  Originally posted by daniel_pet View Post
                  login as admin
                  point to home page of CMS
                  after the name of section has pencil for edit section - there is the option
                  this is the part of URL content.php/1/edit
                  I wish I could see anything related to pagination.

                  Comment


                  • #10
                    Enabled but...

                    I have the pagination links enabled in a section but I still only see the View All link.

                    Pagination only in 4.0.2


                    if you did update to 4.0.2 and see View All link
                    got a problem with update
                    born to fish forced to work

                    Comment


                    • #11
                      it works just fine here
                      Jason Craig – Partner
                      Wet Coast Sports LTD
                      Fishing Reviews TVBC Fishing ReportsFly Fish BCFly Tying Bug

                      Comment


                      • #12
                        http://www.vbulletin.com/forum/entry...splay-Settings
                        Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

                        Comment


                        • #13
                          Edwin
                          And that relates to pagination in what way???

                          I read your blog it covers hidden pages does it not and the "Show on Section widget"

                          here's what I'm experiencing with your pagination:

                          I have 15 published articles in one Section, set that section page to display 8 articles per page.

                          At the bottom of that section page there sure enough is the pagination button, numbers with the arrow.

                          Click on number two button to go where the other 7 published articles should be and there is nothing on the page listed.

                          "There is no available content in section" with the section title.

                          Not sure what I'm doing wrong here but in 4.02 pagination still seems to be a problem.

                          Any ideas how to fix this?

                          Comment


                          • #14
                            I also have a pagination problem, but its in my Albums. If I set my pagination in albums for 5 but I have 10 albums, it only shows 5, but there are no arrows to get to the other ones so they are basically gone. Is there a switch somewhere for this as well? My pictures paginate fine, just the albums

                            Comment


                            • #15
                              I am having this problem with 4.0.8 Patch Level 2

                              First I can not even get to that CMS homepage with out typing in the url, there is no pencil on my homepage to get there.

                              Second, when I did type it in and got that page and clicked
                              pagination it still does not work.
                              -----
                              Brandon
                              Chief Angler at Tidal Fish
                              Over 61,500 anglers talking fishing

                              Comment

                              Related Topics

                              Collapse

                              • Apothicom
                                Link and Tabs probleme
                                by Apothicom
                                We followed the tutorial on howto add a tab then a link, unfortunately when we click on the tab nothing happenand it bring you to the home page as for the link it doesn’t show. Can youplease help and...
                                Wed 12 Sep '12, 3:38am
                              • avitor
                                sitemap not shows
                                by avitor
                                why i get this when i try to view sitemap after build sitemap ?
                                this message shows just after completed sitemap build
                                Sitemap built successfully. You may view the XML here.
                                and when
                                ...
                                Wed 3 Feb '16, 4:57pm
                              Working...
                              X