Announcement

Collapse
No announcement yet.

Post Div - "Left Aligning" or giving "whitespace" to the right of post content

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Post Div - "Left Aligning" or giving "whitespace" to the right of post content

    In 4.0.1, there seems to be an issue with vBSEO and a fixed width theme, I've seen it noted here before but I can't find it again.

    eg ...
    Hi Everyone,
    I'm some random post here that will explain the whole point of what issue I am having ...
    would turn into ...
    Hi Everyone,
    I'm some random post here
    that will explain the whole point
    of what issue I am having ...
    I've seen a post with the fix included somewhere, but I can no longer find it...can someone point me in the right direction, or what might be the issue?

  • #2
    I'm having this same issue help please!

    Comment


    • #3
      Upgrade to 4.0.2 please.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        I am on 4.0.2.

        Comment


        • #5
          Could I get some help please? You guys always seem to ignore my problems and its annoying. Maybe its time to switch to IPB.

          Comment


          • #6
            Originally posted by FaSho View Post
            Could I get some help please? You guys always seem to ignore my problems and its annoying. Maybe its time to switch to IPB.
            This isn't the answer to your problem, but do you have advertising enabled, and are the posts eventually spreading out correctly?

            Comment


            • #7
              Originally posted by SNN View Post
              In 4.0.1, there seems to be an issue with vBSEO and a fixed width theme, I've seen it noted here before but I can't find it again.

              eg ...
              Hi Everyone,
              I'm some random post here that will explain the whole point of what issue I am having ...
              would turn into ...
              Hi Everyone,
              I'm some random post here
              that will explain the whole point
              of what issue I am having ...
              I've seen a post with the fix included somewhere, but I can no longer find it...can someone point me in the right direction, or what might be the issue?
              Im having the same issues, did you manage to fix it ? I cannot find a width setting anywhere.
              The edit post is also 1/2 the size of the available content width.

              Using VB 4.0.3 -I dont have VBSEO just a fixed width of 890px
              I can change the user info width (on post bit legacy) no problem.

              Comment


              • #8
                Also, if I edit my post, when it first returns to the posting page, everything appears correct.
                If I leave the thread and then return, the text has wrapped ???? There has to be a setting Im missing somewhere

                EDIT : Seems the bug with 4.01 is still present in 4.03 editing and removing the ad code fixed this issue anyway.
                Last edited by SWS; Sun 25th Apr '10, 5:01am.

                Comment

                Related Topics

                Collapse

                Working...
                X