Announcement

Collapse
No announcement yet.

How to Control the Length of Article that Displays in CMS Before the '... Read More'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] How to Control the Length of Article that Displays in CMS Before the '... Read More'

    Hello,

    I've spent a couple hours trying to find the setting for this (which surely there is one), but with no success. I'm trying to increase the number of characters that display on the Article CMS home page, BEFORE the ellipsis and 'Read More' are displayed.

    I want to show more than the default setting, but not the entire article. I can see how to select to display the entire article, but I can't see where you control the character count of the caption.

    For example, here is a screen shot from my page currently, and one from vB's page. I want mine to display about the same amount of content as vB's is displaying. Surely there's a setting for this.

    Click image for larger version

Name:	article_length_m&#10.jpg
Views:	1
Size:	42.7 KB
ID:	3714762
    Click image for larger version

Name:	article_length_v&#98.jpg
Views:	1
Size:	102.8 KB
ID:	3714761

    Please advise.

    Thanks!
    Jeff

  • #2
    Click the "preview break" button in the article editor. It's the lower right icon, the one that is intended to look like a page with a red line through it.
    Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

    Comment


    • #3
      Originally posted by Edwin Brown View Post
      Click the "preview break" button in the article editor. It's the lower right icon, the one that is intended to look like a page with a red line through it.
      Ah! I knew there HAD to be a way. I couldn't figure it out for the life of me, but I knew there had to be a way!

      Thanks so much for cluing me in!

      One more question, how do I get the ellipsis (...) to appear on the same line as the final text, instead of getting bounced to the next blank line below it?

      Thanks again for your assistance.
      Jeff

      Comment


      • #4
        Thanks Edwin

        Comment


        • #5
          When I select the page break, I see the following.
          I've tried leaving it, tried wrapping it around my preview content, but it doesn't change the outcome on the frontpage of my site? Odd. Any suggestions.

          Comment


          • #6
            I don't want to have to put in a preview line each time and then the index page may not look right (one article could have more preview than another). There should be an option to change the character count.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X