Announcement

Collapse
No announcement yet.

Log in problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Log in problems

    I have a problem where, when my registered users log into the site they get the thank you for logging user name"Xyz" message but when they are redirected to the forum, they are not shown as logged in until they click on a thread. Then they show up as log in.
    Since most think there is a problem they are no clicking on threads and leaving the site.

    Can someone please tell how I fix this??

    Thank you.

  • #2
    i am also facing this problem

    Comment


    • #3
      Originally posted by GMislandguy View Post
      I have a problem where, when my registered users log into the site they get the thank you for logging user name"Xyz" message but when they are redirected to the forum, they are not shown as logged in until they click on a thread. Then they show up as log in.
      Since most think there is a problem they are no clicking on threads and leaving the site.

      Can someone please tell how I fix this??

      Thank you.
      What browser are they using?
      Are they ticking the remember me box?
      If they are then get them to go to their browser's Tools section on the menu bar > Internet options (if it is IE) options (if FF) > Clear privacy Data (if FF) Clear cookies cache (if IE) > save > click red x on the right hand corner > double click on same browser and try again.
      Aussiefootyforums

      New Site New forum
      Come and talk sports all day long


      Comment


      • #4
        i am using opera
        and i am always tick on remember me

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X