Announcement

Collapse
No announcement yet.

Membes banned and moved to "COPPA users awaiting moderation" usergroup ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vuser12
    replied
    How to run a query changeing "missing" usergroups to a working?

    Leave a comment:


  • vuser12
    replied
    solved this by
    running a query changeing "missing" usergroups to a working
    How did you do that?

    Leave a comment:


  • edshuck
    replied
    Hi Trevor,

    You called it right. I checked cp>> user registration and you were right on.

    I am clear now and with a note to the new member, all will be ok.

    Thanks for the help.

    ed

    Leave a comment:


  • Trevor Hannant
    replied
    Originally posted by edshuck View Post
    I have a similar problem. New registration shows COPPA when the user is 25 years old.

    Just reopened board to registrants.

    No db mismatches when I upgraded from 3.8.4 to 4.0

    More when I have info.

    e
    If you moderate all new members, it doesn't matter what age they are, they'll go into that group.

    Leave a comment:


  • edshuck
    replied
    I have a similar problem. New registration shows COPPA when the user is 25 years old.

    Just reopened board to registrants.

    No db mismatches when I upgraded from 3.8.4 to 4.0

    More when I have info.

    e

    Leave a comment:


  • Eqvaliser
    replied
    i had / have same issue, after migrating database from 3.8.x

    my old usergroups + etc was not matching up with vb4, alot of costumization..
    plus i did my own upgrade, with a clean install then importet the data tables needed to import users only
    which ofcourse made usergroups, social groups etc all sorts of strange issues, solved this by
    running a query changeing "missing" usergroups to a working. some might have been in group 12
    which now didnt excist anymore, so i moved them into a excisting, and only first time they log in on the new site
    they get this message you show..

    same if i copy my database to another site, users experience the same, first time they log in..
    but its not consistant like yours. so not sure its related at all..

    but in short, i got it, from bad database upgrade, cause i like to do, what they say we cant or should not do

    But my users was moved into banned or super admin group when they logged in.. "first time only"

    Leave a comment:


  • vuser12
    replied
    Originally posted by Trevor Hannant View Post
    To troubleshoot this,
    Thanks Trevor for your suggestions. I will try that soon.

    I would like to hear from others who
    may have had the same issue,

    what was causing it, and

    how did they solve it?

    Leave a comment:


  • vuser12
    replied
    Here is the message they get when they try to login:

    You have been banned for the following reason:
    No reason was specified.
    Date the ban will be lifted: Never

    Leave a comment:


  • Trevor Hannant
    replied
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Do you have the same problem?

    Leave a comment:


  • Membes banned and moved to "COPPA users awaiting moderation" usergroup ??

    Some members are writing me (admin) about being banned on the forums. I didn't ban them. When I check their user name, it shows their primary group just gets changed to "COPPA users awaiting moderation", but when I search for users in that usergroup, it says there aren't any in there.

    So I just can't go an unban them all easily. I have to change their primary user group to "Registered users".

    A few days later, they get banned again.

    Is there something I am missing? How can I prevent this from happening?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X