Announcement

Collapse
No announcement yet.

Forum Rules - 'undefined' where forum name was

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Forum Rules - 'undefined' where forum name was

    In the previous version of vB, clicking the Forum Rules link at the bottom of each thread took you to the forum rules where the name of the forum used be included. In the edit screen it was between curly brackets { }

    Originally posted by Admin Panel
    The owners of {2} reserve the right to remove,
    Now when I click it, I get the forum rules but the name of the forum is not showing. Its there as [ARG:2 UNDEFINED].

    See image below.



    Is anyone else experiencing this, and has anyone any suggestions on how to fix it?
    Attached Files
    TopDog

  • #2
    It looks like you modified your forum_rules_description phrase at some point. There is only one variable passed to the phrase now (the site name - the url is no longer passed). So, you either need to modify/revert your phrase or you need to modify the template that calls the phrase to pass the second variable.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X