Announcement

Collapse
No announcement yet.

Attaching Images Behaving Differently

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gecuba
    replied
    +1!
    I just bought vB4 Publ.suite and tried to make blog post from forum message with picture attachments...
    And I got post with links, but not with attachment previews.... It's sad!

    Leave a comment:


  • zipperty
    replied
    Promote forum item to Article.

    All my CMS thumbnail pictures turned into links JUST AFTER I promoted a forum item to an article. Maybe this has something to do with it.

    Leave a comment:


  • sticky
    replied
    Originally posted by LuisMontemayor View Post
    Hi, I had the same problem and I have found how it could be fixed.
    Error:
    [ATTACH=CONFIG]44030[/ATTACH]
    I only get some number but not the image.

    Problem:
    [ATTACH=CONFIG]44029[/ATTACH]
    For some reason the it didn't save the right contentid in the attachment database.

    Solution:
    [ATTACH=CONFIG]44031[/ATTACH]
    I just changed by hand the right contentid, I think the vBulletin team could make a tool to fix it automatically.
    Fixed:
    [ATTACH=CONFIG]44028[/ATTACH]
    Glad to see you figured it out but why the hell haven't they fixed this? Seems like a major problem... it is for me.

    Leave a comment:


  • hydn
    replied
    Well best of luck for us on this. We paid for it so now we are in this by ourselves.

    Leave a comment:


  • albanah
    replied
    I have same problem after upgrading to 4.0.2

    Leave a comment:


  • hydn
    replied
    Originally posted by mlapchick View Post
    If they all worked, I'd gladly have paid twice as much for half the features.
    Same here. Total mess. All my bloggers are pissed about the attachment issues. You promote an article with an image to the CMS frontpage as an article and the image is broken! Instead of the image there's a link that goes nowhere and not the attachment.

    Like this:
    http://forums.pinstack.com/content/1...titasking.html

    *Pulls hair out*

    I want my money back! lol No, I just want what i paid for to em "work"!

    Leave a comment:


  • kristinprimal
    replied
    having this same problem. Subscribing to thread for updates.

    Leave a comment:


  • LuisMontemayor
    replied
    Error - Problem and Solution

    Hi, I had the same problem and I have found how it could be fixed.
    Error:
    Click image for larger version

Name:	error..jpg
Views:	1
Size:	35.5 KB
ID:	3678370
    I only get some number but not the image.

    Problem:
    Click image for larger version

Name:	problem..jpg
Views:	1
Size:	67.7 KB
ID:	3678369
    For some reason the it didn't save the right contentid in the attachment database.

    Solution:
    Click image for larger version

Name:	solution..jpg
Views:	1
Size:	78.2 KB
ID:	3678371
    I just changed by hand the right contentid, I think the vBulletin team could make a tool to fix it automatically.
    Fixed:
    Click image for larger version

Name:	resolution..jpg
Views:	1
Size:	60.5 KB
ID:	3678368

    Leave a comment:


  • nakedanvil
    replied
    OK, now I have strange things happening. This is in forums not CMS. When I post a JPG it displays a thumbnail in the post. When a user posts a JPG it displays full size (actually trimmed size by my attachment settings).

    Leave a comment:


  • nakedanvil
    replied
    A Few Things I Have Uncovered:

    GD does not support thumbnails from some formats (TIFF for instance). I get predictable results using JPG files. Often when posting, the image will show as "attachment 44", just need to refresh and the thumbnail will show. Klunky, but they'll get it fixed.

    Leave a comment:


  • Budget101
    replied
    - click on the paperclip to add the images where you want them in your article (make sure you 'put' them in the article instead of just leaving them as attachments at the bottom of the page). Then...
    - when in wysiwyg mode, hover over the image and you should see a pencil > click on it to set the size of the image in the article page.
    When I try that the images in the CMS do not resize to thumbnail, they show as full size attachments (640x480).
    The only work-around "solution" I've found for photos to be properly displayed is to ftp the pics into a folder online and click on "insert Image" gif, it opens the box, choose from URL, make sure to check the box to "Retrieve remote file and reference locally". Then, once the pic shows, click on it and choose "thumbnail" - otherwise it too will show full size.

    This wouldn't be so bad except trying to explain this pain in the @ss procedure to members that have no idea how the software works is near impossible!

    Leave a comment:


  • milaszewski
    replied
    Originally posted by Lynne View Post
    - click on the paperclip to add the images where you want them in your article (make sure you 'put' them in the article instead of just leaving them as attachments at the bottom of the page). Then...
    - when in wysiwyg mode, hover over the image and you should see a pencil > click on it to set the size of the image in the article page.
    regardless if I am in wysiwyg mode or not I always see [ATTACH]number[/ATTACH] when I add images through paperclip - any idea why?

    Leave a comment:


  • oddmud
    replied
    Now I'm getting this same issue

    http://www.goaliecrease.net/content....-Available-now

    Leave a comment:


  • mlapchick
    replied
    What a mess. This is getting ridiculous.

    If they all worked, I'd gladly have paid twice as much for half the features.

    Leave a comment:


  • Eternal_
    replied
    Originally posted by SurfTalk View Post
    I've worked out the cause, now I need a fix! OK the setting I'd changed was ACP>Settings>Options>Message Attachment Options>Thumbnail Creation - Set to no. I set this to no because in my forums my users want to be able to display images in-line in their posts their original size, without having vb create a thumbnail so that you need to click on a link in order to view the image as an attachment.
    I did this, and now when I attach an image it won't allow the choice of alignment, and even WORSE, the albums pictures are now showing up as TEXT instead of images. I really hate this new image system. It should be straight forward. What a mess. This is getting ridiculous.

    Leave a comment:

Related Topics

Collapse

Working...
X