Announcement

Collapse
No announcement yet.

Attaching Images Behaving Differently

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    mlapchick
    Member

  • mlapchick
    replied
    Incidentally, should I be seeing the wysiwyg editor when making these replies? Because I don't. Just code.

    Leave a comment:

  • mlapchick
    Member

  • mlapchick
    replied
    Thanks Lynne, will do. I couldn't find thread prior to posting but will continue to search. If you spot it, please post the link..

    Thanks!

    Mike

    Leave a comment:

  • sticky
    Senior Member

  • sticky
    replied
    Originally posted by Lynne View Post
    It is best if someone who is actually experiencing the issue write it up. Since I am not having the issue on my site, I can't really talk about how to reproduce the problem.
    Ok, so what exactly do I need to do? I went to that link but did not see a way to submit a bug.

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    Originally posted by sticky View Post
    Why don't you do it? Aren't you part of the VB team?
    It is best if someone who is actually experiencing the issue write it up. Since I am not having the issue on my site, I can't really talk about how to reproduce the problem.

    Leave a comment:

  • sticky
    Senior Member

  • sticky
    replied
    Originally posted by Lynne View Post
    As I posted, someone need to write it up with as many details as possible for the devs.
    Why don't you do it? Aren't you part of the VB team?

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    Originally posted by mlapchick View Post
    Lynne,

    Similar issue here. My wysiwyg editor doesn't appear at all. It's enabled in CP but I only see code for everything; styling, pics, etc. Lynne, is this the same issue as OP do you suspect or is there more than one place to turn on/off enhanced editor?

    Thanks,


    Mike
    I think your issue - not seeing the wysiwyg editor - is different. There is another thread about this issue though. You may want to check it out and see if they reported it in the bug tracker so you can add your comments to the bug report.

    Leave a comment:

  • mlapchick
    Member

  • mlapchick
    replied
    Lynne,

    Similar issue here. My wysiwyg editor doesn't appear at all. It's enabled in CP but I only see code for everything; styling, pics, etc. Lynne, is this the same issue as OP do you suspect or is there more than one place to turn on/off enhanced editor?

    Thanks,


    Mike

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    Originally posted by sticky View Post
    How do we make this an official bug? This is killing my forum.
    As I posted, someone need to write it up with as many details as possible for the devs.
    Originally posted by Lynne View Post
    I do not know if it has been logged in the bug tracker. Someone may want to make certain that it is and put a link here to the bug report so users may add to the report and also confirm it.

    Leave a comment:

  • sticky
    Senior Member

  • sticky
    replied
    Originally posted by Joey2 View Post
    Yes I have the same problem, some times it hows a picture other times it shows an attachment and number as said above.
    Is this an official vB4 bug or not?
    How do we make this an official bug? This is killing my forum.

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    I do not know if it has been logged in the bug tracker. Someone may want to make certain that it is and put a link here to the bug report so users may add to the report and also confirm it.

    Leave a comment:

  • Joey2
    New Member

  • Joey2
    replied
    Yes I have the same problem, some times it hows a picture other times it shows an attachment and number as said above.
    Is this an official vB4 bug or not?

    Leave a comment:

  • sticky
    Senior Member

  • sticky
    replied
    Originally posted by SurfTalk View Post
    Actually that doesn't seem to have fixed it anymore. It's almost like it's random. Now when trying to post an image as a user, it only inserts the code, whether or not thumbnail creation is turned on or off, it isn't making any difference anymore?
    Ya, it is inconsistent.

    This needs to be fixed.

    Leave a comment:

  • sticky
    Senior Member

  • sticky
    replied
    Originally posted by SurfTalk View Post
    I've worked out the cause, now I need a fix! OK the setting I'd changed was ACP>Settings>Options>Message Attachment Options>Thumbnail Creation - Set to no. I set this to no because in my forums my users want to be able to display images in-line in their posts their original size, without having vb create a thumbnail so that you need to click on a link in order to view the image as an attachment. The problem that this has caused is that when I am creating an article using the editor in the CMS, it will no longer create a preview thumbnail in the editor, so I lose WYSIWYG functionality, ie. I can no longer use the editor to set image display size or text wrapping options. If I set Thumbnail Creation to Yes, the CMS editor then works properly, but my users posts aren't displayed the way I want them. IMHO this is whack. The CMS and the Forum posting options should not be linked in this way. Could you advise if there is 1) a work-around 2) this is a bug i should raise 3) you think this is a feature request? Thanks.
    Glad you figure out what the hell the problem is, I was pulling my hair out wondering why my attachments would not show in a preview.

    If it is not an attachment, but an image link to a different server, it works fine.

    I don't want to enable thumbnails to get the CMS to preview correctly....

    Leave a comment:

  • SurfTalk
    New Member

  • SurfTalk
    replied
    OK, thanks for trying Lynne!

    Leave a comment:

  • Lynne
    Former vBulletin Support

  • Lynne
    replied
    If you have thumbnails off, then yes you will get a full size image. And, I don't think you get any of the options to wrap text around them like you do with thumbnails. So, I am guessing you want to turn that back on.

    You may want to put in a support ticket for this issue. I'm not really sure what else to suggest at this point, sorry.

    Leave a comment:

Related Topics

Collapse

Working...
X