Announcement

Collapse
No announcement yet.

header problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] header problem

    I found this. But i dont see any wrong.



    how i fix it?

    Note: forum upgrade 3.8.4 to 4.0.1

    Note: expolerer work fine. Mozilla/Flock make problem
    Attached Files
    Last edited by furkaned; Fri 5 Feb '10, 12:20am.

  • #2
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Still same. Expolrer/Mozilla work fine. Flock make problem

      Comment


      • #4
        Then it sounds like it is a browser bug and you should enter it into the bug tracker.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X