Announcement

Collapse
No announcement yet.

Problem in the attachment! no button for uploade!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Problem in the attachment! no button for uploade!

    Hello,,
    After upgrade to 4.0.0 i get problem when try to attachmen file in topic.
    The box apear like theis:


    Click image for larger version

Name:	omanmoon.net-992c&.jpg
Views:	1
Size:	65.4 KB
ID:	3714655

    I know it's not understand language for some person.
    But the broplem it's when tyr to attachmen file ther is no button to do uploade this file only i have brows button and can select file i want upladed then notheng can do!!

    The error msg is:



    Click image for larger version

Name:	omanmoon.net-4ee&#53.jpg
Views:	1
Size:	32.5 KB
ID:	3714656


    This Pic from this forum:


    Click image for larger version

Name:	omanmoon.net-e01c.jpg
Views:	1
Size:	67.5 KB
ID:	3714654

    Now upgrade to 4.0.1 and same problem still.


    How can solve it?

    Thanks ^^

  • #2
    Try these steps:
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    If it is still happening - Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment


    • #3
      Hi,,
      I folw this steps but without any change ,, problem was still
      Creat new style and disable plugins (am use on plugins only)

      Comment


      • #4
        Try using Attachment Manager and see if that works.

        Admin CP -> Settings -> Options -> Message Attachment Options -> Asset Manager - Enable -> No

        Comment


        • #5
          It's work !
          Old way for uploaded still the best!

          mmm .. Then what the reason for not working with Asset Manager?
          Ther is a saluation?

          Comment


          • #6
            Originally posted by omanmoon.net View Post
            It's work !
            Old way for uploaded still the best!
            I prefer the Attachment Manager, simple is always better.

            Originally posted by omanmoon.net View Post
            mmm .. Then what the reason for not working with Asset Manager?
            Ther is a saluation?
            The Asset Manager uses different code, it appears there is some sort of bug with the variables surrounding your situation. The Asset Manager is far more complex and thus more prone to problems.

            Comment


            • #7
              Thanks Andy
              "Old is Gold"

              I will use this way till the virsion of VB is stop update every week !!

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X