Announcement

Collapse
No announcement yet.

VB 4, how to change title image?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] VB 4, how to change title image?

    Im not sure whats happening but it isnt working for me even after I've changed the image link.

    This is my site -http://SGAdults.com and the title image link shows as

    http://www.sgadults.com/images/misc/vbulletin4_logo.gif

    I've tried replacing it so many times but it doesnt work. Im trying to use this image instead

    http://www.sgadults.com/images/misc/sgadults.jpg

    It still shows up as the vbulletin4_logo.gif .......... I couldnt even use any other naming convention to get it to work?

  • #2
    lol
    just rename your new logo to the vbulletin4_logo.gif file.. that's what i always do, keep it simple stupid (KISS).
    Jason Craig – Partner
    Wet Coast Sports LTD
    Fishing Reviews TVBC Fishing ReportsFly Fish BCFly Tying Bug

    Comment


    • #3
      Looks like you've already done that and it works. Why post?
      Jason Craig – Partner
      Wet Coast Sports LTD
      Fishing Reviews TVBC Fishing ReportsFly Fish BCFly Tying Bug

      Comment


      • #4
        no i wanna use .jpg instead of .gif?

        Comment


        • #5
          And are you entering the new image location into StyleVars > titleimage? And are you making sure you are using that style on the page? And, did you clear your browser cache before viewing the page after you made the changes?

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Originally posted by Lynne View Post
            And are you entering the new image location into StyleVars > titleimage? And are you making sure you are using that style on the page? And, did you clear your browser cache before viewing the page after you made the changes?
            tbh i keep seeing people say StyleVars............ i dont really understand wt.......hell does it mean. (sorry really very pissed with this new vb version).

            is it the replacement/variable manager?

            >>>>>>>>> ok found it.

            I think its super duper confusing for people switching from VB 3 -> VB4

            Comment


            • #7
              I've changed the Logo image using StyleVars on my test forum, but haven't yet worked out how to center it - does anyone know where in StyleVars I can look?

              Comment


              • #8
                in my forum, I set the stylevar to display my site logo. It does display correctly in all forum pages.
                But in CMS page and blog page, it displays vbulletin default logo. Where else I need to change the setting ?

                Comment


                • #9
                  In the frontend, edit the cms pages and either set the style as Board Default or Inheirit

                  Comment


                  • #10
                    Originally posted by Zachery View Post
                    In the frontend, edit the cms pages and either set the style as Board Default or Inheirit

                    Sounding stupid, but could you explain the above again but in "baby steps", not sure what "frontend" is and where to set the style as board default for the CMS. Thanks.

                    Comment


                    • #11
                      Hover over the title of the section on the page, a pencil icon will showup. Click on it and edit the page

                      Comment


                      • #12
                        Still not sure what you mean. I have changed my logo under Forums, Blogs etc but under "Home" it is still the default Vbulletin logo and I need to know how to change that to my own logo. If I hover over the logo nothing happens, I only get the pencil icon whilst hovering over articles on the CMS page but surely I can't edit the logo there? Sorry for being thick, just upgraded today and it's all completely foreign and confusing.

                        ETA - Got it, had to hover over the section title. Thanks! x

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X