Announcement

Collapse
No announcement yet.

Pictures / attachments in Article Comments not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Pictures / attachments in Article Comments not showing

    When an Article is created and comments are made, pictures (or attachments) in the comments show on vBCms Comments page, but not on the Articles Comments list itself:

    Go here: http://www.mx5nem.org.uk/content.php...ommentid=24444
    See attachments 1139 and 1140 on that page. No show.

    One would assume that once a WYSIWYG page was created, it would display here too?

    Before I post this as a bug, it'd be good to know that I'm not missing anything.

  • #2
    Interesting... if I go to post a comment on the article page, I do not have any sort of insert image button. If I go to the comment thread directly, then I do have an insert image button and can post an image. However, as you noted, the image gets posted as a link in the Article itself.

    Bug? Something here isn't right. Either we can or cannot post images - it should be consitent between the comment and thread editor. And perhaps an option to show the images or a link in the comments section of the article.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Yes well spotted Lynne
      I missed that "" totally.

      Shall I log this as a bug if you haven't already?
      Hard to find this one listed.

      Comment


      • #4
        Yes, log it as a bug and you can even link to this thread in the bug report and then also post a link to the bug report in this thread.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Bug reported here: http://www.vbulletin.com/forum/proje...?issueid=36006
          Thank you Lynne

          Comment


          • #6
            I don't understand why an image is not displayed?
            It just shows as an attachment..that is so strange.

            Comment


            • #7
              It says this is working as designed? Why would you do that? Please change it in future versions so that the thumbnails show up in the comments section...

              Comment


              • #8
                And another thing, if this is supposed to not show "by design", then why did they decide to let videos show up in the comment section?

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X