Announcement

Collapse
No announcement yet.

vbulletin 4 Select Block Type Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] vbulletin 4 Select Block Type Error

    vbulletin 4 Select Block Type Error.

    I can not add blocks.

    Click image for larger version

Name:	Untitled.jpg
Views:	1
Size:	18.1 KB
ID:	3714583

    When i click continue this is what it gives me


    Fatal error: Uncaught exception 'Exception' with message 'Invalid block type id' in /home/content/g/a/m/gover77/html/forums/includes/class_block.php5:803 Stack trace: #0 /home/content/g/a/m/gover77/html/forums/admincp/block.php5(154): vB_BlockManager->getBlockTypeById(0) #1 {main} thrown in /home/content/g/a/m/gover77/html/forums/includes/class_block.php5 on line 803

    Thank you

  • #2
    Did you try reuploading vb 4.0.1 files to your site?
    while(true){
    if(
    $someone->needsHelp() && $i->canHelp()) $post->help();
    if(
    $i->findBug()) $post->bug();
    }

    Comment


    • #3
      I re uploading the files twice and still the same out come.

      Comment


      • #4
        I'm Still getting the Select Block Type Error

        Comment


        • #5
          Did you mean to download the files with the php5 extension instead of just php extension?

          You should put in a support ticket. I can't find anything regarding this issue in the bug tracker either.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            I did try just the php extension but this is what it gave me (Installer not compatible with PHP 4)
            When i uploaded with php5 extension it let me install and run the message board.

            Comment


            • #7
              I just got this error using the .html version (4.0.2).

              Comment


              • #8
                What version of PHP are you running?

                Comment


                • #9
                  5.2.6

                  Originally posted by Dr.Spike694 View Post
                  What version of PHP are you running?

                  Comment


                  • #10
                    Sorry xtremefever, I should quote my replies more often. Your version in fine.

                    I meant to ask gameove9677 due to the
                    (Installer not compatible with PHP 4)
                    error when using the .php files vs the .php5 files.

                    Comment


                    • #11
                      Database Version: 5.0

                      Comment


                      • #12
                        I have the same issue.

                        Comment


                        • #13
                          Same here using .php5 as the file-extension.

                          [Edit:]Nevermind. This is fixed in vBulletin 4.0.4 and I've hotfixed it for now on our forum.
                          Last edited by Stadler; Mon 28 Jun '10, 6:06am.
                          Hints & Tips:
                          [[vB3] More Spiders / Indexers / Archives for vB3 - list]|[List of one-time-emails to ban]


                          http://sfx-images.mozilla.org/affili...efox_80x15.png

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X